HOW TO: dualboot Android/Windows on K9C3

HOW TO: dualboot Android/Windows on K9C3

TechTablets Forums Teclast Forums X98 Pro Forum HOW TO: dualboot Android/Windows on K9C3

This topic contains 106 replies, has 24 voices, and was last updated by  bakaka 10 months, 4 weeks ago.

Viewing 15 posts - 16 through 30 (of 107 total)
  • Author
    Posts
  • #12400

    AndroidKosmos.de
    Participant
    • Posts: 3

    If i install the Win10 images is it activated then like before or need we a new win10 key?

    Web: AndroidKosmos.de

    #12401

    Robert
    Participant
    • Posts: 66

    rich t: try setting the “os image id” bios setting to windows, or android, the other option that you have selected now

    androidkosmos: yes, win10 will be activated

    #12402

    Misiek
    Participant
    • Posts: 14

    Allright started flashing! There’s progress. Besides setting the DNX in the BIOS I also changed OS ID from Windows to Android. After that I saved and exit, quickly connected it to my pc and it finally recognized the X98. Now fingers crossed for the flashing process. Thanks for your help Robert! And for all wondering which key enters the BIOS: the ‘del’ key 😉

    #12404

    rich t
    Participant
    • Posts: 48

    Thanks Robert! I was about to blow my brains out! LOL.

    #12405

    rich t
    Participant
    • Posts: 48

    OK, booted into android…..I dont have  TeclastAutoUpdate app…Am I blind?

    #12406

    Misiek
    Participant
    • Posts: 14

    It’s an orange icon. Should be directly on your home screen

    #12407

    Robert
    Participant
    • Posts: 66

    it should have orange icon with white arrow in circle pointing upwards

    #12408

    rich t
    Participant
    • Posts: 48

    Nope…nothing. I remember why i gave up on Chinese junk. Guess i will reflash the rom, and hope its there next time.

     

    EDIT. Looks like I installed the other image, the smaller one. Will give the other a try. Thanks for the help.

    #12419

    Chris G
    Keymaster
    • Posts: 2645

    Use the Rom in the X98 Downloads section here http://techtablets.com/teclast-x98-pro/downloads/ it has the update Teclast OTA app. The lite rom has it removed.

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: Teclast X6 Pro, X4 and UMIDIGI S3 Pro
    Currently testing: FIMI X8 SE 4k drone, Chuwi Lapbook Pro & 2 x Lenovo laptops 🙂

    #12421

    rich t
    Participant
    • Posts: 48

    Now I cant get that one to flash…It fails. Getting fastboot error

    #12422

    Misiek
    Participant
    • Posts: 14

    Does it give a message?

    #12425

    rich t
    Participant
    • Posts: 48

    Does it give a message?

    Fastboot error

    #12427

    Chris G
    Keymaster
    • Posts: 2645

    @robert-spir1 Awesome guide, I’ll sticky it and post it to the front page post to help out others. Here are some videos on the topic I made.

    Flashing the bios tips:

    How to flash the Android 5.1 64bit and Windows 10 64bit image:

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: Teclast X6 Pro, X4 and UMIDIGI S3 Pro
    Currently testing: FIMI X8 SE 4k drone, Chuwi Lapbook Pro & 2 x Lenovo laptops 🙂

    #12428

    rich t
    Participant
    • Posts: 48

    Some reason it didnt like the bigger file…I copied all files to the smaller rom folder, overwrote them…then it flashed. Strange

    #12434

    Theo
    Participant
    • Posts: 27

    When i try to install iSocUSB Driver i get syntaxis of filename, foldername or volumename is incorrect, IntelAndroidDriver says error launching installer and PhoneFlashTool gives the same error as iSocUSB Driver

    I am running windows 10 home at the moment, installed it to be able to get tablet to dual boot. Am i missing something or what is casuing the error messages?

Viewing 15 posts - 16 through 30 (of 107 total)

You must be logged in to reply to this topic.

Lost Password