HOW TO: dualboot Android/Windows on K9C3

HOW TO: dualboot Android/Windows on K9C3

TechTablets Forums Teclast Forums X98 Pro Forum HOW TO: dualboot Android/Windows on K9C3

This topic contains 106 replies, has 24 voices, and was last updated by  bakaka 10 months, 4 weeks ago.

Viewing 15 posts - 31 through 45 (of 107 total)
  • Author
    Posts
  • #12435

    rich t
    Participant
    • Posts: 48

    copy file to root of c…it then should work

    #12436

    Robert
    Participant
    • Posts: 66

    remove chinese characters from the folder name

    #12438

    Theo
    Participant
    • Posts: 27

    copy file to root of c…it then should work

     

    Thanks, that worked.

    #12441

    rich t
    Participant
    • Posts: 48

    Need help booting/installing win10…I extracted all files to folder…formatted my usb to fat32 named winpe……I then copied all files to root of drive. Should they be in the x98 pro folder? Or just put all files to root of usb? I cant get it to boot with files in root of usb

    #12442

    Robert
    Participant
    • Posts: 66

    they should be in the root of usb, check if you have files bootmgr.efi in the root and bootx64.efi in EFI\boot

    #12443

    rich t
    Participant
    • Posts: 48

    they should be in the root of usb, check if you have files bootmgr.efi in the root and bootx64.efi in EFI\boot

     

    I have both. It doesnt boot to windows. Just hangs a bit, then goes to android

    #12444

    Robert
    Participant
    • Posts: 66

    then maybe try setting the os image id in bios to the other setting, or try to boot from usb stick directly from bios

    #12447

    rich t
    Participant
    • Posts: 48

    I give up, guess i have an android only tab. I wasted 6 hours of my life on this POS. Im throwing it in the garbage, no joke. Thanks for the help. Also i have lost the dual boot option when it starts…it just boots to android….dual option is in bios though. what a f”n disaster

    #12449

    Theo
    Participant
    • Posts: 27

    Booted the tablet into dnx fastboot mode, then launched intel phone flash tool, but i dont see the tablet listed.

    Not sure what is wrong, i followed the steps to the letter but no luck in getting the Phone listed in the flash tool

    #12450

    Theo
    Participant
    • Posts: 27

    Done this..tablet still not recognized

    get to the bios, connect the usb cable to pc, in the bios, there is dnx mode option on the first page, set it to enabled and after next reboot the tablet wil boot to dnx mode and it will get recognized by PC.

     

    Done this..still no recognized tabled:

    try setting the “os image id” bios setting to windows, or android, the other option that you have selected now

     

    I do hear a sound when the tablet is connected but it doesnt show up in the flash tool

    I also uninstalled, installed drivers, rebooted laptop but all with same result, no tablet shown in the flash tool.

    Starting to believe that it wont work for me 🙁

     

     

    #12454

    rich t
    Participant
    • Posts: 48

    I havent given up….YET. But why are there 4 winrar files for the winpe? The 1st 3 are same size, the last is smaller….

    #12455

    Theo
    Participant
    • Posts: 27

    pfff..uninstalled all flashtool and drivers, trebooted laptop. Installed all again, uninstalled everything again rebooted, installed all again, booted tablet into fastboot mode and yessssss it was detected, flashed android, and followed with the steps. Now only need to get the windows 10 part back on it.

    #12457

    rich t
    Participant
    • Posts: 48

    no matter WTF i do, cant get the F’n tab to boot from USB!!!!!!!!!!!!!!!!!!!!! I also have lost the dual boot screen. Can someone please chime in here???

    #12459

    Theo
    Participant
    • Posts: 27

    I got an error when flashing windows, it says it was corrupted and stopped installation.

    Also battery isnt charged under android.

    #12461

    rich t
    Participant
    • Posts: 48

    This tab really is a POS. My battery was at 72% in android. I come back to tab, Its off…I reboot, battery is dead. What a POS. Never again with this crap…Wish dell would make a 9.7 win tab so I could be done in this nightmare.

Viewing 15 posts - 31 through 45 (of 107 total)

You must be logged in to reply to this topic.

Lost Password