ACPI BIOS ERROR

ACPI BIOS ERROR

TechTablets Forums Teclast Forums X98 Pro Forum ACPI BIOS ERROR

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25238
    Vinz Stadl
    Participant
    • Posts: 1

    hey guys,

    i’m trying to get my windows fixed for 5 days or so… after reading countless threads i’m at the point where i have a bootable usb with windows10 which i wanted to install – i went to bios and booted from the usb – so far so good, but a blue windows screen came and said: ACPI_BIOS_ERROR

    I’m at a point where i don’t find any new answers…

    can anybody help?! please…

     

    EDIT:

    fixed with this:

    if you still get acpibioserror blue screen, then you are still in android bios “mode”.  when you boot into android from the bios, everything works, right?  Shutdown from android, enter the bios, make sure fastboot is enabled with full usb support, make sure you have windows selected under the first screen, OS images. then save and reset.  When you get to the windows/android boot selection screen, select windows, you will notice that instead of booting windows, the tablet with reboot to the bios, effectively putting the tablet’s bios into “windows” mode.  Only after you select either windows or android at the boot selection screen and you see the tablet reboot to the bios, will you be in either “windows” or “android” bios “mode”.

    #60765
    Balint
    Participant
    • Posts: 8

    Thanks.

    #150041
    james
    Participant
    • Posts: 3

    please, guys, I have been trying to work with my tablet (teclast) but it’s showing acpi_bios_error. I have tried everything online I don’t know what steps I’m missing……please i need

    #181488
    Albundy1
    Participant
    • Posts: 1

    Hi,

    I did this to solve the problem:

    • Download GParted tools an create an boot disk from them
    •  Connect an Hub with Keyboad, mouse, bootable GParted stick to the tablet.
    • turn the tablet on and press ‘Del’-Key to enter Bios
    • Select Save+Settings Tab -> under Boot override select the GParted boot stick
    • If every works fine Gparted booted.
    • Delete All Partition with GParted
    •  Now it is possible to install new Windows or Stock Windows without ACPI-BIOS-ERROR

     

    #181490
    james
    Participant
    • Posts: 3

    Thanks for the reply but it did not work. I even did some extra research still no avail. A quick question… am I put both USB drive into the hub (GParted usb and windows usb drives)

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Lost Password