Android stuck/bootlop at Boot

Android stuck/bootlop at Boot

TechTablets Forums Chuwi Forums Chuwi Hi10 Discussion Android stuck/bootlop at Boot

This topic contains 2 replies, has 2 voices, and was last updated by  sundarnydia 2 weeks, 1 day ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #67073

    Grex
    Participant
    • Posts: 2

    Hello,

    I have an Chuwi Hi10 Tablet, my problem: Android stucked at boot.
    I tried to reflash with Intel Phone Flash Tool and flash-no-erase-all.json file. Flashing was success, but instead of stucking at boot, I have now bootloops only on Android partition.

    I also tried this method https://techtablets.com/forum/topic/installrestore-android-stock-and-windows-10-x64-on-chuwi-hi10-dualos/ with delting flash gpt.ini command in installer.cmd, but I have the same problem (after first reboot there was as described the android logo, but after next reboot only chuwi logo boot loops).

    Maybe my booting information table is corruped? – Because at BIOS I have 4 Boot Options, 1 with Windows and 3 with Android-AI, I did not know, if this was before or not.

     

    Thanks!

    My Tablet:
    Chuwi Hi10
    Model: CWI529 with Intel Z8350 CPU
    Serial: HQ64G421612xxxxx

     

    #67203

    Grex
    Participant
    • Posts: 2

    I solved it with flash CM12, because the Stock ROM from CHUWI is full of shit! – I only had boot loops, I got into Android with luck to press “Vol +” Key at Boot after I selected “Normal Boot” in Bootloader (intel Logo appears after Chuwi Loading Logo). – BUT this was not all, the STOCK Android ROM has no Touchscreen driver installed.

    I used so many methods and tutorials to get it working, I really spent more than 8 hours to get it work.

     

    So now my steps how I flashed CM12:

    First I used this tutorial:
    http://www.modaco.com/forums/topic/377890-devrom281-cyanogenmod-121-android-511-for-chuwi-vi10-plus-hi10-plus-hi10-pro-hibook-hibook-pro-hi12/

    Instead of flashing TWRP into recovery partition, I flashed to Stock ROM with Intel Phone Flash Tool (Tutorial: http://forum.chuwi.com/thread-1633-1-1.html, and used flash-no-erase-all.json from Hi12, they are the same: http://forum.chuwi.com/forum.php?mod=viewthread&tid=3308)
    I exchanged the recovery.img with the TWRP img file (make sure you rename/replace it to/with recovery.img): http://konstakang.com/devices/chuwi_vi10plus/TWRP/

    Then you don’t need to unlock the bootloader and you don’t need to flash the dm-verity.

    I downloaded files for my Chuwi Hi10 Pro Model: CWI529 with Serial: HQ64G421612xxxxx and put them onto a FAT32 fomatted USB Stick:
    cm-12.1-20170128-UNOFFICIAL-KonstaKANG-chuwi_vi10plus.zip (http://konstakang.com/devices/chuwi_vi10plus/TWRP/)
    cm-12.1-20170128-chuwi_vi10plus-Hi10Pro-HQ64 (http://konstakang.com/devices/chuwi_vi10plus/TWRP/)
    open_gapps-x86-5.1-pico-20170518.zip (http://opengapps.org/?arch=x86&api=5.1&variant=pico yes x86 on HQ64…)

    After selecting Android from Bootmenu (where you can switch between Android and Windows) press “Vol -” for ~5 seconds, the bootloader appears and select reboot recovery, after selecting again Android on next boot, TWRP is loading and have access to all partitions, without unlock bootloader and disable dm-verity.

    Put the USB Stick into Dockingstation or Micro USB – USB Adapter and select the zip files in the order listed above.

     

    Finished!

     

     

    #150714

    sundarnydia
    Participant
    • Posts: 4

    You are not alone, my Chuwi Tablet has the same problem after the update. Fortunately, I use recovery mode to fix Tablet stuck boot loop problem, I suggest you give it a try, maybe it is useful to you.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Lost Password