Can't boot into DNX mode

Can't boot into DNX mode

TechTablets Forums Teclast Forums X98 Plus Discussion Can't boot into DNX mode

Tagged: , ,

This topic contains 0 replies, has 1 voice, and was last updated by  John Cropter 5 months, 2 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #148908

    John Cropter
    Participant
    • Posts: 1

    Hi,

     

    I have the teclast X98 plus (A5C8). This all started with the windows upside down and touch screen not calibrated. My dad tried to reinstall windows and has seemed to accidentally delete the android partition and dual boot menu. I can’t get the touch screen to work in windows. At first it was touching on the opposite part of the screen but after a windows 10 touch screen recalibration it just seems to touch random spots. The touch screen works perfectly in the BIOS menu.

    I sort of decided to give up on windows and just install an android rom but I can’t get into DNX mode to flash it. I have tried restarting whilst holding the power and volume buttons, which at first brought me to the bios menu which DNX mode was off, so I turned it on and saved/exit. Now when I boot holding the buttons it shows the yellow “DNX fastboot mode” text cascading down the screen above the normal boot logo until it just boots into windows. It doesn’t connect to the PC at any point. Does anyone have any ideas as to how I can recover my device into something usable? I don’t seem to be able to get into the BIOS anymore either seeing as the button is supposed to be DNX mode instead.

     

    Thanks

     

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Lost Password