Cube i7 styluzz – wifi error on windows 10

Cube i7 styluzz – wifi error on windows 10

TechTablets Forums Cube Forums i7 Core M / i7 Stylus Discussion Cube i7 styluzz – wifi error on windows 10

Viewing 15 posts - 1 through 15 (of 33 total)
  • Author
    Posts
  • #8295
    Nicola
    Participant
    • Posts: 4

    Hi all, i al new user and i would like ti say hi to all of you

    <span style=”line-height: 1.5;”>Few days ago, thanks to the fantastic review of Chris, i received the cube i7 stylus and what can i say, its an impressive machine…but i have a big issue that i hope somebody can help me to figure it out</span>

    <span style=”line-height: 1.5;”>After a clean install of win10pro i had an issue with the WIFI. If i turn it on the system freezes and sometimes shows the blue screen of death. If i use it NOT CONNECTED, the tablet is really smooth, everything is perfect but as long as i connect the wifi it starts to cause troubles.</span>

    <span style=”line-height: 1.5;”>I updated all the drivers that are available (took them from xda site) but still crash or freeze.</span>

    <span style=”line-height: 1.5;”>Win10 is almost completely updated (cant install KB3074678 and 686)</span>

    <span style=”line-height: 1.5;”>Does anyone had the same problem? Do you know how to fix it?</span>

     

    <span style=”line-height: 1.5;”>Thanks guys</span>

     

    BTW, Chris you are best, i saw all your video on youtube!!!

    #8304
    Chris G
    Keymaster
    • Posts: 2674

    Hi, s orry to hear that.

    I know this is of no help. But I didn’t have issues with blue screens. But I had big issues on Windows 10 trying to connect via Wifi. Something about the Windows 10 Realtek driver is messed up. I needed to have 100% signal or it would not connect to a network. My stylus didn’t work and I have for now rolled back to Windows 8.1 Bing.

    I took a Windows image backup and just rolled back this. Windows 10 is nice, but I’m going to wait for the drivers  and Win 10 to mature a little before try again.

    My issues are in this video (You might have seen it already?)

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: BMAX S15 & Teclast F6 Plus
    Currently testing: LG G8X & Redmi K30

    #8316
    Nicola
    Participant
    • Posts: 4

    Hi Chris, thanks for the rey.

    Yeah, i ve seen the video, i am wondering to go back for 8.1 but i am hoping they ll release a driver update in the next few days, i really really enjoy windows 10.

    My stylus is working, i downloaxed the latest drivers from cube site…havent tried yet the bluetooth. On Xda forum a user suggests to put some alaminium between the ssd and the wif8 antenna since the Electromagnetic  causes lost of.signal; he said that this way it.fixed the. Problem; i am kinda worried to open the tablet, never done before.

    #8335
    Nicola
    Participant
    • Posts: 4

    Temporary solved it by putting a usb wireless adapter in the usb hub, everything works fine with it. Disabled the internal wifi of the tablet…i am seriusly thinking to open it and fix the antenna with the aluminium because even when i had win8.1 it had the same problem, so maybe its not a driver issue…what do you think?

    #8466
    Ivan Milutinović
    Participant
    • Posts: 1

    I have the same problem. When wireless is on it’s almost completely unusable. When i turn it off, it’s smooth. I’m hoping it’s only a driver issue.

    #8480
    sean
    Participant
    • Posts: 65

    received mine today

    first thing i did was try connect it to the wifi

    it jams, becomes unresponsive, until i hard reboot.

    issue here ?

    windows 8.1

    #8499
    Andy Riley
    Participant
    • Posts: 21

    A report over at XDA seems to indicate that it’s a design flaw with the tablet. The wifi antenna is interfering with the SSD, causing it to hang the tablet.

    #8511
    sean
    Participant
    • Posts: 65

    even if its an interference issue , that could be fixed by using foil etc, would just be easier to send it back as im sure you’ll void the warranty opening this up.

    im not using a external wifi antenna as i shouldn’t have to

    if it ends up being a hardware problem then its a lose lose situation if i open it.

    ill contact cube just to see what they say

    #8523
    Craig
    Participant
    • Posts: 16

    Hmm, not sure about the WiFi interfering with the ssd. Does this only happen with Windows 10? If so, it’s a driver problem. I’m on Windows 8.1 and having no wifi problems at all.

    #8524
    Craig
    Participant
    • Posts: 16

    Hmm, not sure about the WiFi interfering with the ssd. Does this only happen with Windows 10? If so, it’s a driver problem. I’m on Windows 8.1 and having no wifi problems at all.

    #8533
    sean
    Participant
    • Posts: 65

    happened the minute i turned it on first. jammed on wifi then went into the blue screen etc.

    its on both windows 8.1 and 10 both randomly jam. i installed windows 10 fresh not an upgrade.

    little thinks just crash the tablet . cant run any programs without it freezing .

     

     

    #8537
    Craig
    Participant
    • Posts: 16

    Sounds like you have faulty hardware Sean. That’s the problem with buying online – the hassle of sending the thing all the way back to China if it’s faulty. Its always a lottery what you will get. Maybe a bios update or a change of bios settings will help? I really don’t think there is a major problem with the WiFi interfering with the ssd on the cube i7 stylus. Most people aren’t having any problems, particularly when running Windows 8.1.

    #8540
    Kevin Baker
    Participant
    • Posts: 1

    Add me to the list… Worked fine with Windows 8.1, wifi and all.  But with windows 10 upgrade, clean install or not,  as soon as I connect to wifi I get random hangs and freezes.  If i leave wifi disconnected, it runs fine.

    Since it worked fine with 8.1 it must be a driver / software issue.

    I haven’t got a fix yet…

    #8543
    sean
    Participant
    • Posts: 65

    its the wifi 100%  disabled the stock network adapter and connected an external wifi usb dongle works great, not one issue now.

    still not sure if its hardware or software

    #8547
    Chris G
    Keymaster
    • Posts: 2674

    I had issues in Win 10, fine onWindows 8.1. In Windows 10 I had to sit on my wifi router for it to connect to the network, if it was not almost on top of the router it wouldn’t connect. The Realtek Windows 10 driver has some serious issues. There should be an update soon as so many tablets have this chipset, even the Dell ones. So expect an updated driver from realtek via Dell.

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: BMAX S15 & Teclast F6 Plus
    Currently testing: LG G8X & Redmi K30

Viewing 15 posts - 1 through 15 (of 33 total)
  • You must be logged in to reply to this topic.

Lost Password