Elementary OS 5.0 Juno on ezbook 3 pro

Elementary OS 5.0 Juno on ezbook 3 pro

TechTablets Forums Jumper Discussion EZBook series Elementary OS 5.0 Juno on ezbook 3 pro

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #181821
    Valerio
    Participant
    • Posts: 7

    Hello everyone. I hope you can help me I’m really freaking out. I tried everything to install elementaryos but without success. I used isorespin for the iso to make it compatible with apollo lake and launched with refind … but nothing gives me errors that I don’t understand … I tried to install refind as a bootmanger under windows and launch liveusb with elementary, or ubuntu or linux mint but nothing … just launch gives me several errors and does not let me start the live usb. I made a screen hoping someone could help me.

    PS:I premise that I was successful but I don’t know how to start the elementary live USB (with only original iso respun with isorespin) and then the installation of the OS … but since I had then problems with updates I had to cancel all the operating system with the USB installation formatting tool with windows .. immediately after I tried again to install elementary again I tried all the methods mentioned above and this appears to me:

     

    My goal is to install only elementary os as the only operating system of my ezbook. Thanks.

    #181823
    martinh
    Participant
    • Posts: 5

    Hi Valerio,

    hmmm, anything build on Ubuntu >= 18.04 should boot without any issues. From your screenshot it looks like one key of your keyboard got stuck ([[[B^) and has permanent contact. This might interfere with the booting sequence. Check your keys with a keyboard tester (https://www.keyboardtester.com/) and see if one is returning signals without interaction.

    #181825
    Valerio
    Participant
    • Posts: 7

    I tested the keyboard. The F5 key does not light up green and appears not to respond effectively. What can I do?

    #182175
    Rodelkoenig
    Participant
    • Posts: 4

    I just installed and booted ElementaryOS 5.1 from USB (wrote with balenaEtcher) without a problem as second partition on emmc.

    Grub works fine too. If it matters I think my EzBook is V3 (Bios from 30/9/2017)

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Lost Password