EZPad Pro 6 Network File Copy Slow

EZPad Pro 6 Network File Copy Slow

TechTablets Forums Jumper Discussion EZPad series EZPad Pro 6 Network File Copy Slow

  • This topic has 0 replies, 1 voice, and was last updated 1 month ago by Man.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #181873
    Man
    Participant
    • Posts: 2

    Has anyone tried copying files via SMB with their EZPad Pro 6? I am experiencing issues with file copy slowing down until it is stuck at 0 bytes/s for quite a while (can be several minutes). File transfer then resumes briefly before it gets stuck at 0 bytes/s again. This cycle is repeated until hours later, the file transfer is complete.

    The issue does not appear to be the internal Realtek 8723 wifi adapter, as I have tried several external USB wifi adapters. I have changed USB settings, turned off auto tuning, disable Remote Differential Compression, enabled write-caching of the eMMC drive but all to no avail. I have this issue on another device (Trekstor Surftab) which I was not able to resolve. I am totally baffled.

    Anyone have any such issues?

    Thanks in anticipation!

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Lost Password