Fastboot problem

Fastboot problem

TechTablets Forums Cube Forums Cube iWork10 Ultimate Fastboot problem

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #182957
    Filipe Moreira
    Participant
    • Posts: 9

    My iwork stopped recognizing the Sd card. It is not a problem of the card or from the slot because in windows everything works fine.
    It has another problem: When I try to turn it off it stays forever in the information “Disconnecting” but it never happens. I have to force it to turn off.

    So i decided to root and install another rom but I have a problem:

    When I run adb devices I have the expected answer: 0123456789ABCDEF device
    But when I run adb reboot fastboot nothing happens …

    I’ve tried to enter fastboot manually but I’m not sure if I’m doing well:

    1. Power + Volup + Voldown i get a yellow message: dnx fastboot mode, but when I run adb devices I have no answer

    2. Voldown after dual boot selection. I am on a screen with android and various information (including that my bootloader is unlocked) but when I run adb devices I have no answer

    I would appreciate some guidance !!

    Thanks!!

    #182958
    Filipe Moreira
    Participant
    • Posts: 9

    The problem seems solved but i have another one…

    When i try flash boot image i get this:

    C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot flash boot rootmod_boot.img
    target reported max download size of 268435456 bytes
    sending ‘boot’ (10976 KB)…
    OKAY [ 0.476s]
    writing ‘boot’…
    FAILED (remote: Flash failure: Not Found)
    finished. total time: 0.604s

     

    I think this could be important:
    The command “adb reboot-bootloader” is not working… I need to enter in fastboot mode manually
    I do not know if this make OEM locks again (when i reboot device i check it is locked)…

    Any tips?

    Tanks!!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Lost Password