REMOVED — Firmware- V919 Core M – Android v13 – Root – Google Services

REMOVED — Firmware- V919 Core M – Android v13 – Root – Google Services

TechTablets Forums Onda Forums v919 3G Core M Discussion REMOVED — Firmware- V919 Core M – Android v13 – Root – Google Services

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #19233
    Anonymous
    Inactive
    • Posts: 41
    The modified firmware I created has been online for 4 months so I think it’s time to remove it from this forum. The main reason is that I no longer plan to monitor the download and I  don’t like having links that are orphaned or download files on my Google drive that serve no purpose. Besides I figured that with the new batch of Chinese tablets that are being released that everyone who needed to download the firmware has done so.  I use the V919-Core M as my daily driver and have had no problems with either Windows or this  modified version  Android.    Good luck to everyone.
    V919 Core M – v13 – debloated – root – Google Services – No performance tweaks – Originally released Dec 19, 2015 – re-uploaded Dec 30, 2015
    Dec 30, 2015 – Below I will list the order in which you should setup the new installed firmware.
    Let me remind you that …. IF YOU AREN’T COMFORTABLE INSTALLING NON-STANDARD FIRMWARE …. THEN DON’T.
    This firmware contains:
    1- Default is English / Eastern Time Zone
    2- Root
    3- Google Services
    4- Google location services is working
    5- Strongly Debloated – Removed stock chinese programs including stock launcher (Replaced with Nova Launcher)
    What is not working:
    1- Stock VPN (Other VPN programs do work)
    2- There are item that appear in the system logs. Use Logcat to see for yourself.
    3- FIXED – I find the tablet is slow to come out of standby.
    Weird stuff:
    1- The Google standard camera is installed but the camera icon on the desktop pertains to the old camera so it doesn’t work.  You can just delete it.
    2- When you first boot into Android it will take you through the setup process.  When it comes to asking you to setup the wifi I would suggest selecting “skip” and setting up the wifi in the settings section. If you don’t then the wifi setup window will keep asking you to select a wifi hotspot. Avoid the hassle and use the setting wifi setup.
    This firmware is installed using the same method as the other released firmware. i.e. burning image to USB stick, etc. It takes a few minutes to install and the first boot takes a while so don’t panic. If ,for whatever reason, the install goes wrong you can just reinstall the official release.
    If you plan on installing Windows you must have the the correct dual boot BIOS installed and then you need to install Android first.  Installing Android first will erase the Windows partition. Once Android is stalled you can fresh install Windows as you normally would  When installing select the largest partition space that is on your hard drive and install it there. If you see other partitions I would not delete them incase they affect the Android installation. After installation use the standard methods to switch back and forth between the two operating systems. I started with a completely blank hard drive and quickly setup Windows using this method and it worked. I was able to easily switch back and forth.
    Here is the order in which you should setup the new installed firmware. It is important you follow this order as to avoid any conflict with out of date programs. For example the Playservices installed is not actually correct so updating the file will install the correct Playservices version.
    1) Install the firmware using usb stick that has the IMG file burned to it.
    2) Once the install is done and you have booted for the first time you will see the setup wizard menu.  Setup what you can but skip the SIM and Wifi setup. You will do this in the settings section.
    3) Once the setup wizard is done you will notice a Supersu popup window stating that a file needs to be updated.  Update the file using the normal process. Then reboot when done.
    4) When you are back after the reboot go directly to the settings section and setup the WiFi and then to the accounts section and add your Google account.
    5) Once your account is active then  exit the setup section and go to the app section and select the blue “G” icon.  This will launch and the program will state that there is an update available.  Install the update.  When the update is complete and other window will appear that tells you need to update Playservices.  Update this file.  Google Playstore is updating in the background so you may get an error message the first time you attempt to install the Playservices update.  You just have to try it again.
    6) Once Playservice is installed,  open the actual Playstore and only update the files that have updates available.  Don’t install anything new, yet.  The reason is that I think I put files in the system/app directory that shouldn’t be “locked” away.  The updates will put the new files in the proper location.
    7) Once this is all done then reboot.
    8) Proceed installation as usual.
    LINK REMOVED
    Please feel free to modifiy to your hearts content. Let me know if you have any questions.
    Mr Dasher
    #19303
    Anonymous
    Inactive
    • Posts: 41

    I have re-posted the latest firmware.

    #20647
    Anonymous
    Inactive
    • Posts: 41

    If you download this firmware could you let me know how you make out with it.  Thanks

    #21122
    nono
    Participant
    • Posts: 4

    Hi Mr Dasher

    I have posted on XDA a link to this post to promote your work and to share it with the Cube I7 Stylus community for which this Android Rom is working also pretty good.
    I also hope it could be used to improve Android X86 port to this tablet (4.4 built by Wootever).

    you can reach my post on xda by following this link: http://forum.xda-developers.com/showpost.php?p=64625620&postcount=2127

    For the 2 following problems :
    – auto rotation -> I use Adaptive Rotation Lock in Force Auto mode to get correct auto rotation working (though acceleromer remains still buggy and games based on it will still not work correctly)
    – sound output -> I use SoundAbout to prevent Android to autodetect where to output the sound and to force it manualy through speaker (or headset if needed)
    This is a paid app with 1 week of free trial but there might be other free applications that would do the same job… thought I did not find any yet… (finally bought SoundAbout)

    I also used Resolution Changer (https://play.google.com/store/apps/details?id=com.nexter.miniscaler&hl=fr) to force full HD (1920×1080 in 160 dpi for the Cube i7 Stylus and yes this is small but I like it that way 🙂 ).
    As the Cube I7 Stylus and Onda V919 have different screen resolution This is the only way I found to get back the stock Android Lollipop navigation buttons at the bottom of the screen.
    This is far better to navigate through the interface 🙂

    If my post on xda is a problem just tell me and I will remove it.

    thanks for your great work and efforts
    regards
    Arnaud

    #21164
    Anonymous
    Inactive
    • Posts: 41

    Hello Arnaud. Thank you for your post.  I thought I was all alone here. lol   There is NO problem with posting the link.  I do not need credit .  I am very glad that others can use the firmware and I hope they will continue to build from it.  Since I don’t own the Cube i7 Stylus  I cannot help you with your problem.  I do own the 11.2″ Cube i7 and have installed an Android emulator and it seems to work well.  But of course I do not have a stylus and I only do basic things (no games).  Let me know if I can help.

    Mr D

    #21177
    Anonymous
    Inactive
    • Posts: 41

    Whoops, Arnaud I mean there is NO problem posting the info to XDA.   Sorry Mr. D

    #21220
    nono
    Participant
    • Posts: 4

    Hello Mr D

    Yes I already did the correction 😉

    Thanks a lot
    regards
    Arnaud

    #37117
    kakakaka
    Participant
    • Posts: 2

    Hello.

    I bought V919 CoreM,know this firmware.

    but,removed?

    I want to get root and google play…

    anyone upload other place?

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.

Lost Password