Help – ISP camera device missing driver

Help – ISP camera device missing driver

TechTablets Forums Teclast Forums X98 Pro Forum Help – ISP camera device missing driver

Tagged: ,

This topic contains 10 replies, has 6 voices, and was last updated by  John 1 year, 5 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #14051

    Miguel Santos
    Participant
    • Posts: 5

    Hello guys,

    Would you know how to solve this mystery?

    I have install windows 10 and used the K9c6 drivers to install all devices and components, including camera, but somehow it’s not installing the ISP camera device driver. My cameras are not functioning.

    Any idea how to solve this?

    Thousand thanks!

    MIGS

    #14054

    trebor
    Participant
    • Posts: 33

    I will add I do have the same problem with camera.
    Trying to install K9C6 Double D drivers uploaded by Chris yesterday I get error message “driver is not sighed”, I don’t get an install anyway prompt.
    Could be some other file or setup routine for the Camera. I have tried a few ideas I found on this forum but as yet nothing.

    #14089

    Mark Svara
    Participant
    • Posts: 3

    The driver signature problem could be resolved by rebooting into disabled driver signing check mode.  Connect a keyboard and mouse.  Reboot while holding the shift key down.  Keep the shift key pressed until you see the blue menu screen.  Select advanced and the option for changing start up options.  Select 7 of F7 and you should reboot in driver signature check mode.  Go ahead and re-install the camera drivers.  Let me know if this works because I have to wait until tomorrow to buy a keyboard LOL.

    #14095

    trebor
    Participant
    • Posts: 33

    Holding shift did not work going thru straight to windows (this was a fresh install wipe the lot)
    But the long way round as you may know but others may not
    In WIndows
    Settings
    Update & sercurity
    Advance startup
    Restart
    Blue screen
    Trouble Shoot
    Advanced options
    Startup settings
    Restart again
    Startup Settings
    Use number keys or Function to change Numer 7
    Restart

    Have disk browse for driver…it complained but I had the option to do it, and it went in…
    Windows advised to rerestart.
    Windows has stopped a non singed inf from running or words like that so the device is there but it has the !
    So did the above again….to disable driver signing..
    Reboot….
    Driver there and camera now works.
    Must a reg fix to disable driver signing always

    More Googling
    Thanks for your input on this matter Excellent

    Getting closer

    #14096

    trebor
    Participant
    • Posts: 33

    Found this on the MS answers web site appears to do the Job,

    Disabling Driver Signature Enforcement In Windows 8 Permanently worked on win10
    Step 1. Open the Windows command promt as “Run as Administrator”.
    Step 2. Run “bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS” (without the “”).
    Step 3. To finalize the process run “bcdedit -set TESTSIGNING ON” (without the “”).
    Step 4. Reboot and you’re done.
    To disable it do step 1 and run these commands on step 2 and 3:
    Step 2. “bcdedit -set loadoptions ENABLE_INTEGRITY_CHECKS” (without the “”)
    Step 3. “bcdedit -set TESTSIGNING OFF” (without the “”)
    Then do step 4 and you’re done.

    #14097

    trebor
    Participant
    • Posts: 33

    I found I could use touch screen all the way except would not activate number 7 but a mouse is fine.
    Try it out, you must have a mouse in the house.

    This will or may cause another small issue to appear on you desktop, right hand corner windows test mode 10240.
    You can switch it off with the above command, that will turn off the driver signing feature and camera becomes
    a Yellow ! again

    Windows test mode

    #14121

    Stas
    Participant
    • Posts: 4

    When there is a certified driver for Intel AVStream Camera??

    #14122

    Stas
    Participant
    • Posts: 4

    Сколько еще ждать драйверов??

    Attachments:
    You must be logged in to view attached files.
    #14510

    Stas
    Participant
    • Posts: 4
    #70865

    JIB
    Participant
    • Posts: 23

    Thanks for the link. I know you posted it a while ago but just worked for my Jumper EZPad 4S. After updating to Windows 10 Creator’s Update the webcam stopped working and I could not find the drivers. The weird thing is I also have the Jumper EZPad 4S Pro, very slight differences in hardware, and after the Creator’s Update the webcam was still working and had valid drivers.

    #73464

    John
    Participant
    • Posts: 2

    Does someone have a solution for the problem,now?

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.

Lost Password