Help With SD Card

Help With SD Card

TechTablets Forums Chuwi Forums Chuwi Hi8 Pro Discussion Help With SD Card

Tagged: 

This topic contains 11 replies, has 4 voices, and was last updated by  intrax 2 years, 10 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #50027

    Joel Thomas
    Participant
    • Posts: 2

    Hi I’m a complete newbie here, so I’d appreciate all the detailed help i can get!

    I bought a Hi8Pro Dualboot from Amazon a couple of days back. Serial number is 32G221608xxxxx.

    After using it for a day, I decided i didn’t want the Android partition, so i deleted it and merged it with Windows using Disk Manager and Aomei Partition Assistant. After that, I also updated it to Windows 10 Anniversary Feature.

    So, my problem is, I got a SanDisk Ultra 64GB SD card. I formatted it from FAT32 to NTFS, because Windows wasn’t reading it at all at first. It worked perfectly on my desktop both times. Now, the tablet reads the card only intermittently!!
    1. Occasionaly the card registers when I switch on the Tablet, but most often not
    2. When that fails, it works sometimes when i reinsert the card while tablet is on
    3. When that fails, it works when I go to Device Manager after re inserting, I see the SD Storage Class Controller with an exclamation mark. So I disable that and the re enable, the card reads.
    4. But then, if I don’t use the card for 10 minutes or so, it disappears again!!

    This is so frustrating. I’dlike a permanent fix for this. Like I said earlier, I’m a total newbie, so i’d like detailed descriptions. Please help guys. I’d be super grateful.

    Thanks, ciya!!

    #50219

    Phil Butler
    Participant
    • Posts: 8

    HI

    I have a 32 and 64gb card – 32gb works brilliant – 64gb is the card i am having issue with.

     

    can only assume its the SDXC thats the cause. thats what 64 bit cards come as.

    #50245

    Joel Thomas
    Participant
    • Posts: 2

    I haven’t tried out the 32 GB card, yet. The tablet came advertised as having upto 64GB expansion available. Thanks for the tip, let me try it out!

    Any other solutions?

    #50249

    Windave
    Participant
    • Posts: 37

    This may or may not be relevant to this tablet but it works with Teclast X80 Pro….

    The SD Card problem is a bios setting which Win 10 requires and which for some reason unknown to anyone with reasonable intelligence, resets itself every time you switch to Android use! The bios setting you have to change is Advanced tab…..System Component….MS Custom Sdbus Driver….set this to ENABLED and the SD Card should work fine! Access the X80 Pro bios menu via “UEFI setting” in Win 10 Settings…..Recovery menu.

    #50349

    Phil Butler
    Participant
    • Posts: 8

    any tips for how to access the bios?

     

    tar

     

    Phil

    #50350

    Phil Butler
    Participant
    • Posts: 8

    need external keyboard – press Esc

     

    will check it lunch time – in about 1 hour 🙂

    #50355

    Windave
    Participant
    • Posts: 37

    Phil – In Windows 10 enter Settings, Update&Security, Recovery, Advanced Startup…….Win 10 will restart in “blue” recovery menus…..step through to the one which refers to UEFI settings, select this and Windows will restart into the UEFI BIOS menu.

    #50356

    Phil Butler
    Participant
    • Posts: 8

    scrap that

     

    left my otg cable at home – we dont use USB-C’s at work 🙁

     

    will look tonight

    #50360

    Phil Butler
    Participant
    • Posts: 8

    Phil – In Windows 10 enter Settings, Update&Security, Recovery, Advanced Startup…….Win 10 will restart in “blue” recovery menus…..step through to the one which refers to UEFI settings, select this and Windows will restart into the UEFI BIOS menu.

     

    ok

     

    i will check this after its update

    #50361

    Phil Butler
    Participant
    • Posts: 8

    that works to apoint

     

    still need a keyboard in as the touch screen is not reconised lol

    #50370

    Phil Butler
    Participant
    • Posts: 8

    That’s worked

     

    Fussy to get sdcard the right format.

     

    Format in android before trying to use in windows. will work in both

    #57970

    intrax
    Participant
    • Posts: 13

    This may or may not be relevant to this tablet but it works with Teclast X80 Pro…. The SD Card problem is a bios setting which Win 10 requires and which for some reason unknown to anyone with reasonable intelligence, resets itself every time you switch to Android use! The bios setting you have to change is Advanced tab…..System Component….MS Custom Sdbus Driver….set this to ENABLED and the SD Card should work fine! Access the X80 Pro bios menu via “UEFI setting” in Win 10 Settings…..Recovery menu.

    This is a clear sign of fxxxcked up uefi bios… in my hibook pro the sd card finally stopped working in android and windows. Would this be fixable in uefi bios ?

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

Lost Password