hi8 wifi problems

hi8 wifi problems

TechTablets Forums Chuwi Forums Chuwi Hi8 Discussion hi8 wifi problems

This topic contains 33 replies, has 17 voices, and was last updated by  Karim 2 years, 3 months ago.

Viewing 15 posts - 1 through 15 (of 34 total)
  • Author
    Posts
  • #14846

    wanderer884
    Participant
    • Posts: 2

    I just received my chuwi hi8. The wifi in android works fine, but wifi does not work in windows 10. I have attached some photo’s and compared it with my friends chuwi hi8. Both have the same drivers, it just doesn’t find any connections. I have installed the driver again, but it did not solve the problem. I have read about power saving options, that is not the problem either. I hope someone can help. Thanks.

    Attachments:
    You must be logged in to view attached files.
    #14864

    wanderer884
    Participant
    • Posts: 2

    I found a solution:

    Go to Device manager, then to Network adapters.

    Right click on Broadcom 802.11 -> click uninstall, do not forget to *check* the box: delete the driver software for this device,  then click ok to execute uninstall.

    After uninstall is finish go back to Network adapter, right click and click on “Scan for hardware changes,”after Scan WiFi should be fixed.

    #15655

    Anonymous
    • Posts: 1

    Perfectttttttttttttttttttttt, thankyouuuuuu

    #18487

    Miguel Dias
    Participant
    • Posts: 2

    I did that and now “Network Adapter” isn’t showing on Device Manager anymore.

    #19163

    SG
    Participant
    • Posts: 4

    Hi to all here,

    after a night of Windows10 updates I found, that WiFi don’t work anymore. I followed the tip from wanderer884 and now, as also Miguel Diaz, device manager not shows any network adapter. The icon an the info line shows s ethernet adapter. What can I do?

    Greetings

    SG

    #19217

    Lalux
    Participant
    • Posts: 2

    Uninstall the WiFi drivers completely and reinstall them, drivers available on the HI8 home page.

    #19274

    SG
    Participant
    • Posts: 4

    Hi Lalux,

    many thanks, I did so, but this don’t work at the first time. Repeating this method 2 or 3 times, brought the effect! This takes long time! I don’t know why. May be, windows 10 is at this time not properly reliable or quick? Typically Windows affliction?

    Greetings

    SG

    #24704

    Gijs Westerneng
    Participant
    • Posts: 2

    Oke so check this out:

    I’ve got the same Wifi issue with both Windows AND Android. So its not just a Windows problem like some people are telling.

    1. I uninstalled the drivers, and reinstall them in Windows 10 (multiple times, without a difference)
    2. Changed the minimum power consumption and tried to change the WFD Channel Number (This without a difference)
    3. Refreshed the router (without a difference)
    4. Turn the router on and off fixed the problem for Windows 10 and Android.

    Restart and switching the OS without any Wifi problem.

    BUT after like 15 minutes the same &*&^%** problem appears without any logical explanation! The real killer here is that sometimes the Wifi pops up working again. So its totally random.

    (update) Some people claiming antivirus programs to be the problem (I don’t use that, so that is not relevant to me)

    The weirdest thing is that some wireless networks are visible, except mine ofc…

    This is exactly why I really getting tempted to get a Mac instead of putting up with this kind of crap since the beginning of time. Don’t get me wrong, I am a fan of Windows 10 and hardcore Windows user for a long time, but looking a whole day for a Wifi solution is killing me slowly. Its not the first time that a problem like this appears in our lovely Windows environment.

    Is a product that actually works to much to ask? This is 2016 stuck with 1990’s issues….

    #24833

    konstantinos
    Participant
    • Posts: 13

    mine not only has problems, and was one of the cause of blue screen error as i saw on the error report, but also when i boot windows the airplane mode is on along with the wifi…how does that make any sense?

    #24951

    Sando Rino
    Participant
    • Posts: 4

    I have solved by updating the driver, file link to the message # 148 good luck http://forum.xda-developers.com/android/general/chuwi-hi8-cheap-120-8-fhd-tablet-t3136394/page15

    Attachments:
    You must be logged in to view attached files.
    #24975

    konstantinos
    Participant
    • Posts: 13

    i dont get it…what driver version is this, is it the latest or something?  because when you go via device manager, you cant update the freaking driver…this is so stupid really.  We have 2016 and we get BSOD because of drivers

    #24984

    Sando Rino
    Participant
    • Posts: 4

    you are right. driver version is 1.478.0.0. had already been reported in the forum, I feel lucky to have solved;)

    #47450

    Louis
    Participant
    • Posts: 2

    Hi…. i having same issue. I have dual boot hi8 pro, the windows wifi work fine but the android wifi not functioning…. can anyone help. please…

     

    #54594

    solala
    Participant
    • Posts: 1

    this solution works for me:

    <b>Device-Manager -> Network Adapter -> Broadcom 802.11n Wireless SDIO Adapter
    Right Click -> Properties -> Advanced ->
    IBSS Mode auf 802.11b/g/n      ->      Auto
    Minimum Power Consumption  ->  Enabled  </b>

    #55078

    Darek
    Participant
    • Posts: 5

    Hi, i also have a problem with wi-fi adapter after cleaning my tablet completely even android(removed it totally) and installed win10 using tutorial from this site

    After doing so my wifi stopped working, it says its installed(broadcom 802.11n) but i cant see any wifi signal, i did everything as said above and a lot more

    Reinstalled drivers like 1000 times using provided download link from Sando, it doesnt work on 1.478.0.0 and on 1.2…something also managed to plug in my phone to update the driver via tethering and it updated it to 1.596.12.0

    Used double drivers with backup drivers from this site

    Tried solala’s solution on all three versions of the driver, im clueless what to do now

    Also i noticed that screen rotation button disappeared after upgrade to win10

    *edit* Everything started to work again after contacting my seller, he send me a package of drivers which fixed all those problems

Viewing 15 posts - 1 through 15 (of 34 total)

You must be logged in to reply to this topic.

Lost Password