High CPU usage on System Memory and Compressed Memory

High CPU usage on System Memory and Compressed Memory

TechTablets Forums Teclast Forums X98 Pro Forum High CPU usage on System Memory and Compressed Memory

This topic contains 4 replies, has 4 voices, and was last updated by  sumitsharma 1 year, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #42345

    Idontknow
    Participant
    • Posts: 20

    Hi all,

     

    I have a problem with my new X98 Pro. I got the tablet about a week ago and I updated Windows 10 to the current version. Also all available updates are installed. The problem is that after a while or after several cycles to set the tablet to sleep, the process “System memory and compressed memory” eats up about 20%-40% of the CPU. Running “powercfg /energy” shows, that “Intel Audio Device (WDM)” causes the high CPU load. It shows a problem code 0x16 but I can’t find anything about it.

    I looked through the internet and found that the problem is quite common and the only solution would be a new firmware (helped with the Microsoft Surface 3 tablet), uninstalling audio (helps until the next boot) or letting the microphone constantly record (doesn’t help for me). Has anybody the same problem and, better, a solution for it?

    Thank you in advance!

     

    #42384

    BoORD_L
    Participant
    • Posts: 290

    i’ve experienced a similar issue on CHUWI HI12.

    have a look to this post http://techtablets.com/forum/topic/ntoskrnl-exe-system-and-compressed-memory-30-cpu-usage/

     

    What I've used and what I've got:
    TECLAST X98 AIR 3G, TECLAST X98 AIR II, TECLAST X98 PRO,CHUWI HI8, CHUWI HI12, CUBE I9

    #43120

    Idontknow
    Participant
    • Posts: 20

    I tried out the suggested solution but it didn’t help (sound was broken). Then I found another solution, which indicated that updating the I2C driver would help.

    It seemed to work for several days but now within one day it happened three times. So the problem still persists… Too bad…

    Any other suggestions?

     

    #58290

    Tim Berty
    Participant
    • Posts: 2

    I tried out the suggested solution but it didn’t help (sound was broken). Then I found another solution, which indicated that updating the I2C driver would help. It seemed to work for several days but now within one day it happened three times. So the problem still persists… Too bad… Any other suggestions?

    I found this guide from Google. I’ve encountered the same problem before and the System Memory and Compressed Memory was using a lot of my CPU resource. But now, the problem was resolved.

    https://usefulpcguide.com/18428/system-and-compressed-memory-high-cpu/

    #141650

    sumitsharma
    Participant
    • Posts: 2

    System and compressed memory high cpu is actually a process which responsible for multiple functions related to the PC and memory of the PC. It also responsible of compressing the files or folders and management of RAM. Most of the time this process take small amount of Disk space but some time this process starts using up 100% of affected users’ Disks and whole system become very slow due to it. 1) First solution to Repair Corrupt System Files to fix this error. 2) Set the paging file size for all drives back to automatic. 3) Disable the System and compressed memory process altogether 4) Disable the Superfetch service

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Lost Password