I have lost my touch

I have lost my touch

TechTablets Forums Cube Forums Cube iWork10 Ultimate I have lost my touch

This topic contains 2 replies, has 2 voices, and was last updated by  Chris Clayton 2 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #150725

    Chris Clayton
    Participant
    • Posts: 84

    Possibly a post October update bug, or just a coincidence, I have lost my touch screen and inking feature. I can ink with my mouse, but not my (non-active) stylus or my finger; I cannot use either to select and act, such as closing a window, copying, etc. This affects the Ink Workspsce,Ā  and apps I have downloaded specifically to test inking text and drawing.

    I have checked Device Manager which reports the relevant HID drivers to be the latest available and enabled, as does Driver Booster, and says device working properly. I have been advised to turn off Fast Startup and Hibernation to ensure a clean boot, but as you may know these are not available on our devices in the first place.

    What can I do to get Touch and Inking back?

    #150726

    Chris G
    Keymaster
    • Posts: 2643

    Hi,

    Have you tried a new install? I guess that’s the last resort, but try rolling back drivers maybe? OR maybe it’s Windows 10 updates that to blame so not sure what you could do sorry.

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: Teclast X6 Pro, X4 and UMIDIGI S3 Pro
    Currently testing: FIMI X8 SE 4k drone, Chuwi Lapbook Pro & 2 x Lenovo laptops šŸ™‚

    #150764

    Chris Clayton
    Participant
    • Posts: 84

    Thanks for the response. After many hours on forums and eventually on MS Support Chat it has been solved. It was a driver incompatibility with the October update (there have been others I think) which updating the obvious drivers did not cure. Eventually MS used a special app to update every driver in one go, and Touch Screen / inking are back in use.

    Incidentally, when I had several people suggesting it was a hardware failure I used my ‘secret weapon’ to show it was not, by booting into Android — if Touch Screen works fine in Android on the same device hardware failure is surely very unlikely, is it not? I have done this a few times, including avoiding having to ‘scrap the machine or send it back to China (?)’ as it supposedly had an unrepairableĀ  Hard Drive failure. In fact I have experienced almost no problems with the Cube’s hardware.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Lost Password