Is there a way to remove all chinese from Windows?

Is there a way to remove all chinese from Windows?

TechTablets Forums Teclast Forums X98 Air 3G / Air II – Single and dual boot Is there a way to remove all chinese from Windows?

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  TecKnight 3 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5906

    jsizzle
    Participant
    • Posts: 5

    I have the 64 GB dual boot version of the tablet. I have the language and everything switched to English on the tablet, but there are several places, like when the tablet is booting or shutting down with updates, the only thing that is legible is the percentage of the update that has been completed, the description of what is happening is in Chinese. Or when I am putting in a PIN or password to unlock the device, the wording in the text box is in Chinese. Obviously this isn’t a huge deal, its more annoying than anything. I was just wondering if anyone knows if there is a system file that can be altered so that English is the only thing I see, even in these base system areas.

    #5907

    TecKnight
    Moderator
    • Posts: 150

    Jsizzle,
    Boot into Windows and go to Control Panel-> Language -> Advanced Settings
    Under Override for Windows Display Language, set it to English (United States)
    Under Override for default input method, set it to English (United States) – US
    Save your changes.
    Once I made this change, the only chinese I see in Windows is my Office 365, which I am pretty sure I must have messed up.
    There are still a couple of hard coded dialogs that are in chinese, such as the OS selector dialog, but my Windows updates are always in english.
    Good luck !!

    #5911

    jsizzle
    Participant
    • Posts: 5

    Thanks Randy!

    That took care of several of the problems and then got me looking in the right direction. I then backed up a level out of Language and went to Region. From there I selected Change Location, then went to Administrative and hit Change System Locale, then clicked Copy Settings and in the bottom of that window selected the two check boxes under “Copy Your current settings to:”. Once I did that and what you said, everything is in US English. Thanks for the assist!

    Jsizzle

    #5912

    TecKnight
    Moderator
    • Posts: 150

    Yes, now I remember setting locale as well. In my case, I was in full emergency mode as all of my windows had turned chinese. I had to use my laptop to guide me to the right menu items. In any event, I am glad you are working now.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Lost Password