mipad2 with win10 stucked

mipad2 with win10 stucked

TechTablets Forums Xiaomi Discussion Mi Pad Series mipad2 with win10 stucked

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #59182
    apollodoros
    Participant
    • Posts: 1

    hi ,and thank you for hospitality.Just  I received my new mipad2 with win10 and 64gb and 2 ram rom. After first booting and looking aroumd  I’ve tried to register a new email through the mipad as was asking!!.I fulfilled what it asks and I was waiting for the comfirmation code which never came.Any how after I tried to enter the password ,the answer ” was wrong password”  several times.From that time a blue screen and my new email on it asking for a password and no any move back or forward!!! I’ve shut it down many times ,when I started again the same screen witt the mail ….,I’ ve tried through my pc and microsoft account  to change  the password but I failed because the system doesn’t recogniseand/accept the informations. I found some threads in the net advising to push the two buttons together so I can reset the tablet .The only think appeared was/is DNX FAST BOOT MODE in very small fonts which stays there half  hour doing nothing.After that shut down an when I’ve start it , the same screen with ….mail password….
    Is there any advice/help how I can make that tablet works again??????
    thank you in advance

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Lost Password