New here, Hi.. Bush A1 Tablet

New here, Hi.. Bush A1 Tablet

TechTablets Forums General General Discussion New here, Hi.. Bush A1 Tablet

This topic contains 2 replies, has 2 voices, and was last updated by  Mince 2 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #149856

    Mince
    Participant
    • Posts: 3

    Hi there, Im new here.

    Got a question about a Bush A1 Tablet model ac101cs, I believe it is also a rebranded Archos Cesium 101.

    I have changed something by mistake in the bios and now it only displays a black screen, the power led lights up red.

    None of the Power Button + ‘x’ commands work.  Vol up, down, Escape, none of them!

    Spamming Escape or Delete at start up have no effect either.

    I HAD just got it working again with Windows 8.1 32bit, and had pretty much, through lots of trial and error, got the Device Manager clear of issues.

    Only thing i struggled with was Kionix sensor making the screen flip 180deg.

    Now, like i said, the screen is just black, can only think its a Bios issue, hit something by mistake.

    Ive tried to use Mini HDMI cable to my tv.. nothing…

    Ive had the back open now…. The battery is connected to the Motherboard with what looks to be a flat white 6 or 7 pin (didn’t really count them) connector. On the Mobo, where the battery plugs in, on the green pcb surface, level with pins 1 – 4 roughly, is written VBAT.

    Now, if i unplug the battery, then say leave it 24 hrs, do we think it will reset the BIOS?? And then hopefully reset screen functionality.?

    I am pretty tech literate so explain’a’way, I’ll read it twice to make sure! 😉

    I would appreciate any help.. thanks peeps.

    Happy New year, 🙂

    #149900

    Chris G
    Keymaster
    • Posts: 2625

    HI, I’m not familiar with this tablet, but it’s your last shot and in the past as worked for me unless the bios is bricked. Unplug it and leave it a day or two if that fails. The bios is corrupted somehow, bricked and it will need a reflash with a USB programmer, this I haven’t done now in years and is complicated.

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: ONE-NETBOOK One Mix 2S & AllDoCube X
    Currently testing: Mate 20 X & Mate 20 Pro

    #149905

    Mince
    Participant
    • Posts: 3

    <h4>Hi there Chris,
    Thanks for the reply.
    I’ve had the device switched on all night until the power Led went out, then held power button for about 60secs, nothing happened so i figure its gotta be drained now.
    I will leave it until tomorrow then try plugging it in…

    I was so annoyed, to be donated a tablet to play with and nearly have it all up to spec..
    I had just found a fix for the Kionix sensor bug too! Grrrr

    Oh well, I’ll see what happens tomorrow then.
    Cheers, Regards, Matt</h4>

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Lost Password