No longer able to boot to Android – SOLVED

No longer able to boot to Android – SOLVED

TechTablets Forums Teclast Forums X98 Plus Discussion No longer able to boot to Android – SOLVED

This topic contains 21 replies, has 11 voices, and was last updated by  Dominik 6 months, 1 week ago.

Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
  • #27699

    • Posts: 1

    Many thanks to you needabottle! I was in the exact same situation with no more boot selector (I obviously must have cleared the check mark beside the top icons a some stage, then booted to Windows). I was about to take some drastic and desperate mesure but saw your solution just on time and everything’s back to normal now!



    • Posts: 1

    I received my X98 Plus yesterday and managed to get it locked into Windows only boot last night.  I’ve been searching for a solution and came upon this post.  I just followed the instructions and it worked like a charm.  Thanks a lot for posting the solution.


    • Posts: 14

    needabottle – you’re a lifesaver!!!

    booted into windows by accident and could not get back to android, had 1 hour before my flight n all my media were on the Android part, with your tips got back in +1 sir!


    Hari Sersic
    • Posts: 4

    For me solution was to f and then  hold all three buttons on the side and in maybe 60 second I had on the screen option to turn on dual boot again.

    Thats it 🙂


    • Posts: 1

    in cube iwork12 i solved the same problem. In GPT (partitions table) of disk, the first two partitions is switched places. it is necessary to specify the first android_bootloader and second android_bootloader2

    I use gpt fdisk for this manipulations in windows


    • Posts: 1

    Hello, I just read this topic with great interest, I have a Pipo X10 and I too have a problem with the menu that has disappeared.
    I can switch between OS by the “OS Switch” in each one, but never see the boot menu option.
    Partitions repartition seems to be good.
    Here are pictures to explain a little.

    Thank you.

    You must be logged in to view attached files.

    • Posts: 3

    To enable/disable the boot-menu:

    go to windows -> press start -> type “command prompt” -> right click -> run as administrator -> run the following command:

    bcdedit /set {bootmgr} displaybootmenu yes

    Same thing if you want to deactivate it:

    bcdedit /set {bootmgr} displaybootmenu no

    found here:

Viewing 7 posts - 16 through 22 (of 22 total)

You must be logged in to reply to this topic.

Lost Password