[SOLVED] ntoskrnl.exe System and compressed memory 30% CPU USAGE

[SOLVED] ntoskrnl.exe System and compressed memory 30% CPU USAGE

TechTablets Forums Chuwi Forums Chuwi Hi12 Forum [SOLVED] ntoskrnl.exe System and compressed memory 30% CPU USAGE

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #39106
    BoORD_L
    Participant
    • Posts: 290

    I’ve noticed on my chuwi hi12 ” System and compressed memory” takes constantly 30% of CPU usage.

    This is a known issue of windows 10 caused (for sure) by a driver.

    After a clean reinstallation of the OS the problem disappears and it reappears after drivers installation.

    I have update all drivers trough driver booster but it was useless.

    could you kindly check your usage?

    Press “CTRL+SHIFT+ESC.” and click on more details. click on CPU and see the highest cpu usage services.

    Thanks

    What I've used and what I've got:
    TECLAST X98 AIR 3G, TECLAST X98 AIR II, TECLAST X98 PRO,CHUWI HI8, CHUWI HI12, CUBE I9

    #39111
    Chris G
    Keymaster
    • Posts: 2674

    My Hi12 doesn’t have this issue. But I had this on my Surface Pro 3 really bad, kills performance and battery life. It’s something to do with the audio drivers I think.

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: BMAX S15 & Teclast F6 Plus
    Currently testing: LG G8X & Redmi K30

    #39116
    BoORD_L
    Participant
    • Posts: 290

    Your chuwi single or dual boot?

    have you updated drivers? thanks Chris

    What I've used and what I've got:
    TECLAST X98 AIR 3G, TECLAST X98 AIR II, TECLAST X98 PRO,CHUWI HI8, CHUWI HI12, CUBE I9

    #39127
    Chris G
    Keymaster
    • Posts: 2674

    Both, I have both of them Windows and Dual OS and no problems on my two. Sorry, that’s no help to you.

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: BMAX S15 & Teclast F6 Plus
    Currently testing: LG G8X & Redmi K30

    #39265
    BoORD_L
    Participant
    • Posts: 290

    Thanks to MAGICANDRE1981 sysinternals forum moderator ( http://forum.sysinternals.com/need-help-with-ntoskrnl-thread-causing-high-cpu_topic29289_page68.html ) i’ve found the driver causing abnormal cpu usage.
    It was latest version of the INTEL SERIAL IO I2C DRIVER causing the issue.
    A roll back to previous version ( http://www.station-drivers.com/index.php?option=com_remository&Itemid=353&func=startdown&id=2076&lang=en ) solved the problem.

    Now System and compressed memory service is about 1% of cpu usage (as supposed to be… spikes could happen but this is the normal value for this service)
    I’ve attched the driver in case someone needs it.

    Attachments:
    You must be logged in to view attached files.

    What I've used and what I've got:
    TECLAST X98 AIR 3G, TECLAST X98 AIR II, TECLAST X98 PRO,CHUWI HI8, CHUWI HI12, CUBE I9

    #39919
    Chris G
    Keymaster
    • Posts: 2674

    Thanks for the fix!

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: BMAX S15 & Teclast F6 Plus
    Currently testing: LG G8X & Redmi K30

    #40071
    Levi Somopawiro
    Participant
    • Posts: 1

    when i run the intel file it ask me where i have to put the files. but i dont now where to put it in .so do you know where i have to put file?

    #40186
    BoORD_L
    Participant
    • Posts: 290

    Open elevated command prompt and paste this:

    xperf -on latency -stackwalk profile -buffersize 2048 -MaxFile 1024 -FileMode Circular && timeout -1 && xperf -d C:\highCPUUsage.etl

    zip highCPUUsage.etl and share it via google drive or similar, than post the link to this forum

    http://forum.sysinternals.com/need-help-with-ntoskrnl-thread-causing-high-cpu_topic29289_page69.html and ask for help

    What I've used and what I've got:
    TECLAST X98 AIR 3G, TECLAST X98 AIR II, TECLAST X98 PRO,CHUWI HI8, CHUWI HI12, CUBE I9

    #42141
    koba
    Participant
    • Posts: 4

    <hr />

    Hi, I test this older driver but for me it Not work better. I need the newest driver. Someone have a link please?

    #58454
    Tim Berty
    Participant
    • Posts: 2
    #60322
    Imran Shahid
    Participant
    • Posts: 1

    Dear Tim, I have tried it but it did not worked. However, tested all the steps listed at this https://appuals.com/100-disk-usage-by-system-and-compressed-memory-in-windows-10/ link and one of it worked.

    #79342
    TECHWIKI
    Participant
    • Posts: 1

    SanDisk hardware repair

    I have adjusted all power settings to not allow the PC to go into sleep mode but it still appears to do it over night then the PC never really wakes up and I have to do a hard reboot?????

    #150502
    jaranya500
    Participant
    • Posts: 8

    ขอบคุณที่ให้ฝากเว็บน่ะค้ะ:DE
    https://betufa.net/แทงบอลออนไลน์

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.

Lost Password