Problems with the wifi

Problems with the wifi

TechTablets Forums Chuwi Forums Chuwi Hi10 Discussion Problems with the wifi

This topic contains 8 replies, has 8 voices, and was last updated by  Carlos Arango 2 years, 7 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #21151

    solitwar .
    Participant
    • Posts: 13

    Well as i have read in this forum it seems that im not the only one with this problem, but lately it disconects me alot form it and now it doesnt even find signals, what can i do? And i dont know, since i started using the wifi with my table its disconecting me from the other devices as my laptop and mobile, someone is having the same problem?

    #21174

    Law
    Participant
    • Posts: 10

    plug in a wirless USB adapter.

    its a poor solution or maybe only a temporary one while you find a real solution

    #21254

    Jorge Huaman
    Participant
    • Posts: 16

    I’ve also had problems with wifi disconnecting and failing to reconnect.  I have great wifi at home and all of my other devices are fine.  I only have issues with the Hi10.  Something’s wrong here.  It even continues with this problem after I restart.  Then, all of a sudden, wifi starts working again.  It’s very random.  I have the 64bit version.

    #21273

    solitwar .
    Participant
    • Posts: 13

    Well its making me crazy, when i tryed to search which was the problem it said was with the drivers so while i search it on google i turned it off, later without touching it turned on with everything ok, i like to think that it had an update and it kind of restarted but idk :/

    #21323

    Przemo
    Participant
    • Posts: 44

    New package for V300 contain new bios (607) and WIFI drivers
    https://drive.google.com/folderview?id=0B7UJF0mw6LjJaExLQl9wRG9WVHM&usp=sharing
    “P02-C106_B101UAN_607_RealTek_wifi_20151224.zip”
    Not tested

    #21326

    amacar
    Participant
    • Posts: 45

    Thank you Przemo for your effort of uploading drivers as I don’t understand anything from chuwi chinese forum (I tried with google transalte, but some words are complete nonsense), so I can’t download new files.

    #21494

    Russ Dyer
    Participant
    • Posts: 44

    I am also suffering random disconnects on wifi. Says it is still connected but no internet. I disconnect and reconnect and it works again.

    Just another teething issue.

    #23167

    perrin
    Participant
    • Posts: 1

    hello , here there are driver who solved wifi problem for me http://devid.info/lb-lu/67367

    #54720

    Carlos Arango
    Participant
    • Posts: 2

    After Windows 10 update, mi WiFi stop working. The system doesn’t recognize it. What should I do?…Thanks for your help

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Lost Password