Reset fail, can't acces win10 and can't install win10.. PLEASE HELP!

Reset fail, can't acces win10 and can't install win10.. PLEASE HELP!

TechTablets Forums Teclast Forums X98 Pro Forum Reset fail, can't acces win10 and can't install win10.. PLEASE HELP!

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #19663
    fil kora
    Participant
    • Posts: 4

    So I was trying to reset my x98 pro (K9C6) like many people, and like for many people it got stuck for me, and said there was an error and when I restarted the tablet it just won\’t access win 10. If I clicked win 10 icon in dualboot menu it just loaded teclast logo and went blank black screen and returned me to dualboot menu. So I tried to installed win 10 using this walkthrough http://techtablets.com/forum/topic/how-to-dualboot-androidwindows-on-k9c3/ , following from step 12.. problem is when I boot it, it shows windows 10 logo in dualboot menu and I think it should be just a big W (as seen in this video by Chris: https://www.youtube.com/watch?v=5pJcWyhnayw ).. and when I press that windows logo nothing new happens, again it shows teclast logo, blank screen and puts me back in dualboot menu.. I copied all files to formated fat32 usb, called WINPE as suggested. I don’t have a USB HUB so I can’t see if flash drive is even seen by the tablet on boot in bios.. I tried booting bios by keyboard and on ”please select boot device” it shows only ”uefi OS” and ”Windows boot manager” and enter setup, even if I disconnect the keyboard and connect usb drive after entering bios.. SO.. is the problem in the flash drive, or in broken win 10 that should be first erased than installed or I just simply need an USB hub? Btw. Android is working fine but it is reset, so if I need to reinstall android+win10 to make them both work again, I will. BIOS version: 1.05.. Please help!

    #19739
    Anonymous
    Inactive
    • Posts: 87

    You need an USB hub. How do you want to install Windows without a keyboard? You need the pen-drive and the keyboard (and to make things easy, mouse)  connected at the same time.

    And update that BIOS to 1.15

    Also try to name the pen-drive winpe in lowercase, some people have reported that it did not work if named WINPE

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Lost Password