switch OS app LOST!

switch OS app LOST!

TechTablets Forums Teclast Forums X16 Pro / X16 Power Forum switch OS app LOST!

Tagged: 

This topic contains 13 replies, has 4 voices, and was last updated by  Mauro 3 years, 3 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #21717

    HolloH
    Participant
    • Posts: 24

    Hi,

    by unticking the Switch OS app from the program bar on win 10 like an idiot , i lost it! After searching everywhere on my drive( program files, windows, etc.) i really cant find how to put this thing back where it was… someone can help me maybe?

    life's an hologram.

    #21721

    Nihi Lianth
    Participant
    • Posts: 11

    The file is located in C:\Windows\system32\SwitchOS(WTA).exe for me

    #21722

    HolloH
    Participant
    • Posts: 24

    C:\Windows\system32\SwitchOS(WTA).exe

    wow thanks! It’s there! i dont get how i missed it cuz i ran an explorer search under windows…

    life's an hologram.

    #24813

    Mauro
    Participant
    • Posts: 7

    I did a clean install of win10 home with Microsoft installation media / ISO, so now I dont have such app.

    Is there a way I can download and install it?

    tks

    #24849

    Kräm
    Participant
    • Posts: 26

    Mauro – When you say you did a clean install, do you mean that you wiped the hard drive/eMMC of everything or did you just have Win10 reformat the windows partition previous to installation?  or did you just do a factory reset equivalent?

    #24852

    Mauro
    Participant
    • Posts: 7

    deleted all 4 windows 10  partitions and installed on the then created unallocated space, tks

    by the way , the windows media creation tool just created 1 single partition , instead of the 4 original ones, win 10 home is running fine anyway, just wonder if the 3 original missing partitions will make any future difference

    #24866

    Mauro
    Participant
    • Posts: 7

    nothing realted to this post ,but as I couldn t find a solution anywhere else, maybe someone can help me out here:

    I m trying to change password,  after I insert once the old  and twice the new one  I get redirected to a new page asking to signin again , but when I use the yet unchanged password I get a MSG saying it s invalid , the same with the supposed new password , so I dont go anywhere, can t use neither the old , nor the new password.

    Am I missing something??

    tks Mauro

    #24877

    Kräm
    Participant
    • Posts: 26

    Mauro –

    Do you see this still see this screen (Pic 1) when you boot?

    I am also curios which Four (4) partition you deleted?, check Pic 2,  other then the SD card I have, which partitions did you delete other then the last 2?

     

    IF you are looking for the changer program, here it is….

     

    Attachments:
    You must be logged in to view attached files.
    #24884

    Mauro
    Participant
    • Posts: 7

    first boot screen – pic 1 – loads / responds ok

    on your Disk 0 map , I deleted the main win10  partition , the last 500mb recovery partion, and the 2 partitions to the left of the main win10  partition

    cann t see the link :

    IF you are looking for the changer program, here it is….

    tks , mauro

     

     

    #24889

    Kräm
    Participant
    • Posts: 26

    Here it is again….. enjoy

    Attachments:
    You must be logged in to view attached files.
    #24895

    Mauro
    Participant
    • Posts: 7

    tks, did you ever managed to change passwords ok?

     

    #24896

    Mauro
    Participant
    • Posts: 7
    #24904

    Kräm
    Participant
    • Posts: 26

    No idea, I cant seem to download it.  Then again I can’t read chineese to know what I am doing on those pages…..

    #24910

    Mauro
    Participant
    • Posts: 7

    chrome with the translate configuration takes care of it ,not only for this simple case…

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.

Lost Password