Tbook 16 Power (M5F8) always boots into the BIOS

Tbook 16 Power (M5F8) always boots into the BIOS

TechTablets Forums Teclast Forums Tbook Series Tbook 16 Power (M5F8) always boots into the BIOS

This topic contains 8 replies, has 6 voices, and was last updated by  Angelica 10 months, 3 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #73972

    Toan
    Participant
    • Posts: 17

    Hello,

    My Tbook 16 Power (M5F8) always boots into the BIOS.
    I tried reinstalling androi but encountered the error message as shown in the attached image: “Failed to locate Block IO Protocol: Not Found”
    I checked in the BIOS, sometime eMMC 58GB is detected.

    Please help me if you know about this problem.

    Attachments:
    You must be logged in to view attached files.
    #74021

    nicolas poupinet
    Participant
    • Posts: 213

    Did you try to restore as default?

    https://actiftech.com

    #74035

    Toan
    Participant
    • Posts: 17

    Yes, I did. But not worked.

    I don’t know this is problem of BIOS or die eMMC

     

    #79539

    Vinicius
    Participant
    • Posts: 3

    try this

    #117422

    Goran Sevo
    Participant
    • Posts: 13

    I think that in my BIOS  eMMC write protect is set to “disabled”.

    BTW, does anyone know if is it safe to set RAM speed above 1066 MHz? Apparently, on pre M5F8 models it used to be?

    #141296

    John
    Participant
    • Posts: 1

    Has this ever been resolved? I have the same problem. The BIOS does not recognize the internal emmc drive. I can boot into Linux from a USB drive, but I cannot boot into a portable Windows system on a USB drive. I also cannot connect to my main PC through a USB C cable to reset the firmware. The PC does not recognize the tablet. I have tried all my USB ports on the PC. I will try a different laptop this weekend.

    Is there a fix for the bios not recognizing the emmc? Can the internal emmc be replaced?

    TIA

    John

    #141301

    Goran Sevo
    Participant
    • Posts: 13

    Can you see emmc when you boot from USB drive? To Windows or Linux?

    As for connecting tablet to PC via usb, I had that issue some time ago. If memory serves me well, it requires certain sequence: power on tablet only after it is connected to a PC. Took me a while  to figure out this.

    To my knowledge, replacing emmc would represent major service repair (if at all possible).

    #141320

    Toan
    Participant
    • Posts: 17

    Hello,

    Your tablet is dead!

    You need to replace emmc.

     

     

    #144275

    Angelica
    Participant
    • Posts: 1

    Hello everyone. The same thing happens with my teclast. We try to reinstall the firmware that happened to me, but it gives an error, as if it did not detect the local disk, which I think is what is happening obviously, that the emmc is no longer running. I do not resign myself, so I ask that any novelty of how to fix it, or reinstall a new disk, or what can be done, let it know by this means. The emmc appears as not installed / disabled. OJala there is some solution. Thank you

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Lost Password