TECLAST F5R touchpad problem

TECLAST F5R touchpad problem

TechTablets Forums Teclast Forums Teclast Laptops TECLAST F5R touchpad problem

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #183107
    meta
    Participant
    • Posts: 2

    Hi All

    Yesterday, my Teclast F5R, one week old, started behaving fuzzy.

    Blankly, the pointer of the touchpad disappeared.

    The touchpad is non responsive.

    Touchscreen and keyboard work.

    External USB mouse works. The pointer appears and do what expected to do.

    I tried pressing “Fn”+”F12” keys but no effects.

    I tried, as suggested here in a thread for a different TECLAST, to enter the BIOS, make same change, exit the BIOS with a reset.

    It worked once. the first time.

    The pointer appeared for a few minutes than disappeared whils I was using it.

    I tried restarting the system many times.

    Yesterday no software/OS upgrade had been made.

    What I notice is that,  entering the “Settings” -> “Devices”-> “Touchpad”, if I press the keys Fn + F12 it switches from  “on” to  “off” reverse. [No effect unluckly on touchpad]

    I had already disactivated any sospension or stand by of the Laptop when acting on the lid or on/on button [long story short, I had to wait for the battery to discharge to recover the laptop from a stuck/no restarting sleep].

    I read around that this laptop and its sibling have some problem with linux because of this touchpad.

    I tried changing the register value:

    EnableCursorSupression

    from 1 to 0.

    I restarted. The pointer appeared for a few seconds, just the time to fill the window’s password and gone it was again.

     

    Any advice how to revive my touchpad?

     

    than you to you all and sorry for mistakes, I am not native English speaker.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Lost Password