Teclast TBook 10

Teclast TBook 10

TechTablets Forums Teclast Forums Tbook Series Teclast TBook 10

Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • #40858
    Timofey
    Participant
    • Posts: 11

    Why does it tag my name? I didn’t say that, lol.

    Sorry, but it seems a quotation fail. Fixed.

    #40897
    Christian Stocker
    Participant
    • Posts: 54

    Strange enought apps to sd did not work in android, might be a android 5 restriction.

    Did you ment that SD card is not accessable in Android? If this is a problem – just format it fat32, not NTFS.

    Yes I can use it for storing data in android and it is indeed formatted in some kind of fat-format. But a lot of android-apps refuse to access the card and typical apps for running your android-apps from the sc-dard (apps-to-sd III) do not allow to do that. Which might be a general android 5.1 restriction requiring to root the device.

    I also was able to share data on the card between windows and android. And I did set windows to store its apps on the card and even could install photoshop and lightroom full desktop version and all dropbox sync-data on the card, by creating hard links (mklin /j) betweend the windows file system and the sd-card.

    #40898
    Christian Stocker
    Participant
    • Posts: 54

    Why does it tag my name? I didn’t say that, lol. Anyway honestly I wouldn’t take this tablet to use a pen on it. Those kind of tablets are usually expensive, this one is just $179.

    I did a lot of stylus testing in the thread where I adressed my stylus problems with my first stylus which was doa. conclusion: Main reason to get it, if you use windows desktop apps without attached mouse. You will be able to fine-point the app better than with your bigger fingers. Also scribbling around in office-universal apps works good. But no palm rejection, and recognition is to slow for handwriting.

    #40899
    Christian Stocker
    Participant
    • Posts: 54

    Did anyone succeed with android update using TeclastOTA? I have “unknown error” message when tried this. Did anyone know how to root it? Which android build have you people? My Tbook 10 has: 5.1, core ver. 3.14.37, build v1.04_20160325.

    Same here:

    • OTA not working. Same error-message.
    • Just checked the version. Same as yours.
    • Bryan wrote in another thread (WIFI ? Android rebooot ?) that he failed to root the device for unknows reason, if I remember it right.
    #41299
    Renzo Beggia
    Participant
    • Posts: 1

    I have this tablet as wel , but I managed to break it …,I removed all the android partitions and made the windows on bigger,

    but then Windows wouldn’t start anymore, the tablet is now stuck at  ‘Attempting repairs’ … like for 8hours or more…

    I tried connecting a usb hub and installing the WIN10 iso (downloaded) but that doesn’t work either the tablet needs a driver to continue… but what driver?

    I downloaded all TBOOK 10 drivers, but they don’t solve my problem…

    wo can help me to get windows back on this thing…

    ps : speakers and Wifi are really bad on this tablet !

    #45542
    Martin Boni
    Participant
    • Posts: 3

    Hey guys,

    I rooted my tBook 10. Here is what I did.

    1. I searched the internet for the ToolBox-X80-pro.zip file and downloaded it. I then extracted the TWRP-X80-pro.img file from the zip and copied it to my ADB directory.

    2. I connected my tablet to my windows 10 pc and copied UPDATE-SuperSU-v2.46.zip to the downloads folder of my tablet.

    3. Using ADB (lookup what this is if you are not sure), I first issued an “adb root” command followed by “adb disable-verity”. This tablet has the system partition protected with verity turned on so you must disable it in order to place the partition in a RW mode.

    4. Next I booted the tablet into bootloader mode and used fastboot to issue the following command “fastboot boot TWRP-X80-pro.img”

    5. When the tablet rebooted it loaded TWRP (for the X80) on the tablet. You must have a mouse connected to the tablet via OTG cable that came with the tablet as the touch features do not work with the X80 version of TWRP on this tablet.

    6. Using the install of TWRP I searched to the Download directory on the tablet and ran the update. When completed I had root access.

    Just thought I would share

    #46799
    Макс Меломан
    Participant
    • Posts: 3

    Hey guys, I rooted my tBook 10…

    When completed I had root access. Just thought I would share

    Thank You for sharing. It worked for me like a charm. Nice work.

    P.S. You can use recovery.img (attached below from here http://bbs.teclast.com/thread-748443-1-1.html) instead of TWRP-X80-pro.img as it has touchscreen fuction and do not need OTG and mouse.

    https://drive.google.com/open?id=0BxR2a98hqEyVSG5mVE9UZVAyWUU

     

    #47322
    JOLRI
    Participant
    • Posts: 10

    Hello,

    I’m unable to boot on windows, black screen with backlight on…

    Could you help me please?

    Regards,

    #54499
    Danilo
    Participant
    • Posts: 1

    Hi guys,

    does anyone know were to buy the tbook 10 keyboard and get it shipped to Italy?

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #54863
    Ronald Bonants
    Participant
    • Posts: 3

    using TeclastOTA doesn’t work either with me.

     

    hope there’s a solution for a Android update with a better battery life

Viewing 10 posts - 16 through 25 (of 25 total)
  • You must be logged in to reply to this topic.

Lost Password