Teclast x98 Air 3G cannot boot from USB

Teclast x98 Air 3G cannot boot from USB

TechTablets Forums Teclast Forums X98 Air 3G / Air II – Single and dual boot Teclast x98 Air 3G cannot boot from USB

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #145705
    dodesz01
    Participant
    • Posts: 1

    Hello Everybody,

    I am new in the forum and i want to thank you all of your helps!

    Now i have a problem with my brothers Teclast x98 Air 3G (C8J7) tablet.

    The tablet: Dual boot but only use Windows (10) partition, the Android partition is formated. And it works with only Windows.

    The story: As i know my brother format one of a system partition which is really important. 🙂 After he format the partition the tablet cannot boot anymore. So i made a Windows 10 bootable usb pendrive (Kingston HyperX Savage 128gb) and try to order the Boot Option Priorities in UEFI but doesn’t work. I think that’s because i can’t change the Boot Override ordering. I tried with Windows 8 and other Linux distros as well but always same result.

    I try to create bootable usb with RUFUSWindows USB/DVD Download Tool, Unetbootin

    I make a screenshot how i write the pendrive with RUFUS!

    And make a video how this all process happening. 🙂 Sorry but the warning page is in Hungarian i attach an English version photo.

    You can watch the video here: https://youtu.be/VK35J4E29xk

    The first error code: 0xc000000f and after i push the F8 button it is

    File:\WINDOWS\system32\winload.efi

    Error code: 0xc0000225

    So i do a lots of search for this but no result yet.

    Please help me to solve this problem! 🙂 Thank you so much for everybody who working with this! 🙂

    Sorry for my english, this is my second language. 🙂 Thank you again!

    Attachments:
    You must be logged in to view attached files.
Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Lost Password