Touchpad

Touchpad

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #43780
    Mark Williams
    Participant
    • Posts: 14

    Ok…I am finding web browsing almost unusable because of the gestures on the touchpad. I keep zooming in and out just moving around the page. Going to “Mouse and Touchpad” settings and turning off most of the gestures doesn’t seem to work.

    How are y’all able to web browse with this thing?

     

    #43854
    Chris G
    Keymaster
    • Posts: 2673

    I thought the settings saved in my video review. Turns out I was wrong, this has helped: http://techtablets.com/forum/topic/soft-solution-to-disableoverride-touchpad-windows-gestures/

    Normally I use a mouse, but now with the top gesture disabled I can use this large touchpad. Waiting on Jumper for a drivers fix.

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: BMAX S15 & Teclast F6 Plus
    Currently testing: LG G8X & Redmi K30

    #43915
    inhalt
    Participant
    • Posts: 12

    Hi, guys. You can disable the 2-finger gesture in Chrome by installing an extension called “No MouseWheel Zoom”:

    https://chrome.google.com/webstore/detail/no-mousewheel-zoom/ckhlfagjncfmdieecfekjbpnnaekhlhd

    After installing, go to extension settings and make sure that “allow access to file url’s” is checked. Then refresh Chrome.

    #43960
    Jan
    Participant
    • Posts: 4

    I thought the settings saved in my video review. Turns out I was wrong, this has helped: http://techtablets.com/forum/topic/soft-solution-to-disableoverride-touchpad-windows-gestures/ Normally I use a mouse, but now with the top gesture disabled I can use this large touchpad. Waiting on Jumper for a drivers fix.

    Hi, please can you share your script for the Touchpad-fix with us. I search speacially a method to deactivate the pinch to zoom function. The Chrome plugin works fine, but is not a solution for the windows explorer or other applications. Without pinch to zoom the touchpad would work really well.

    I tried the Ahk_no_swipedown_only.exe, but it doesn’t work for me. The script is setup in the startfolder, is listed in taskmanager under “autostart”, but the pinch to zoom is still working.

    greetings

    Jan

    #44110
    Jonny
    Participant
    • Posts: 4

    Im also find the touchpad unusually annoying for general use……….in fact its driving me nuts!

    1. tried turning them off via options which had no effect
    2. Tried out some regedit scripts from windows 10 forums and also useless

    I just heard of another app or exe called “skip metro suite” but havnt tried it yet……

    Will try it later today and report back

    #44355
    Jan
    Participant
    • Posts: 4

    Im also find the touchpad unusually annoying for general use……….in fact its driving me nuts!

    1. tried turning them off via options which had no effect
    2. Tried out some regedit scripts from windows 10 forums and also useless

    I just heard of another app or exe called “skip metro suite” but havnt tried it yet…… Will try it later today and report back

    Hi,

    did you tried the “skip metro suite”? I searched for it and don’t can read anything about the pitch to zoom. Other gesture are described!

    #47199
    Alex
    Participant
    • Posts: 9

    Hi,

    I’m having some trouble with the Touchpad too. Scrolling with two fingers works fine, but single left click is awfully unreliable. Like only every second or thirs click actually works and you have to push quite hard. As far as I’v seen you cannot change sensitivity of the touchpad. Anyone else has this problem?

    And mouse pointer precision (resolution?) isn’t very satisfying too. It’s acceptable at default speed setting (altough jumping around a bit imprecisely several pixel when you look at it closely). But that’s way too slow for efficient usage (at least for me). If speed is set higher/to maximum it gets so imprecise you need to focus and aim slowly to hit even bigger buttons (pointer always jumps around zigzag slightly instead of moving in a smooth a line).

    Anyone else with this problem? Is there maybe a solution?

    #47349
    Jan
    Participant
    • Posts: 4

    Hi,

    does anyone hear something about a new driver for the touchpad? That would be very cool.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.

Lost Password