Vi8 Plus, Poor Performance. Am I Missing Something?

Vi8 Plus, Poor Performance. Am I Missing Something?

TechTablets Forums Chuwi Forums Chuwi Vi8 Discussion Vi8 Plus, Poor Performance. Am I Missing Something?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #42520
    Alec Cowan
    Participant
    • Posts: 2

    Hi, I recently bought a Vi8 Plus, mostly as a portable gaming machine. Mainly to be used with emulators, the specs of the machine seemed pretty solid, and from what I could see the Z8300 chipset can easily handle some light gaming. I saw the Windows 10 only as a good thing as I thought it would mean greater compatibility and performance. I received the tablet yesterday and started trying to stress it with some things I knew it would likely struggle to handle (like android emulator, and PCSX2), and sure enough neither of those seemed to run particularly well. But now I wanted to do something more realistic with it, which is run PS1 games (which any low-mid end phone can do, and a 10+ year old PC could easily handle), and the performance is just completely unplayable. I have tried Mednafen through RetroArch and ePSXe (with multiple plugins), both of them fail to even as much run the game (Tekken) at anything that resembles a smooth framerate (12-16FPS in Galaga Mini Game). Is the z8300 considerably gimped when running under windows 10, or am I missing something? I am starting to regret getting a Windows only tablet if that is really the case. I am running the games (and emulators) from a Genuine 64GB UHS-I Sandisk Micro SD card formatted to NTFS btw (if that might be making the difference).

    Never mind, it turns out my issue was with ePSXe v2.05, reverting to v2.02 runs pretty much flawlessly. I’m guessing the Mednafen core is just too much for a Cherry Trail to handle.

    #43816
    Alec Cowan
    Participant
    • Posts: 2

    While it seemed like my issue had been resolved (and it has for the most part), I am still experience some serious and regular stuttering during game play of any type, which in a lot of games completely ruins the experience. For example a game like Tekken 3 Hitches after maybe 5 minutes of play (presumably due to thermals), making the tablet completely useless as a functional gaming machine, is this normal behaviour or is there something I’m missing, tried messing with all the power and thermal settings in windows and bios, but not been able to eliminate the problem.

    #50141
    Cleverson Izzo
    Participant
    • Posts: 2

    I´m not expert in this but, Atom tablet aren´t great friends of emulators … low RAM!

    Cleverson
    Chuwi vi8 plus W10 14393.187

    #55899
    Richard Barbocz
    Participant
    • Posts: 4

    ePSXe needs 512MB of RAM at a maximum. PCSx needs 512MB but it can go up to 2GB. Chuwi has integrated graphics as far as I know.

    I have an “atom-reactor” PC and sometimes it shutters with PCSx so I guess the issue is that PCSx is not really performance friendly.

     

    Unfortunately, emulators are not the best.

     

    PC Specs: 8GB RAM, I5 6500 CPU, GTX 760 Ti VGA

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Lost Password