X80 Pro bios request

X80 Pro bios request

TechTablets Forums Teclast Forums X80 Series X80 Pro bios request

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #39175
    Righthere
    Participant
    • Posts: 1

    I’ve done a stupid thing…

    I was poking around in the bios of my brand new X80 Pro. I’ve changed a few options before making a backup of the flash…

    Now it wont boot ūüôĀ

    Is anyone willing to make a bios dump of this tablet? I’ve got a Teclast E3E6 X80 Pro.

    The dump is easily done. Download the AMI bios tools from this site (techtablets.com)

    For example: under downloads>Chuwi>Hi12>Dual boot bios updates> Dualboot Hi12 BIOS May 18th (Latest) (6.9 MiB)

    Extract¬†the tools¬†to a folder that doesn’t include Chinese characters on the tablet and execute “afuwingui.exe”

    Save the rom and post it somewhere.

    Hopefully I’m able to restore my tablet…

    Or someone knows a link to the X80 pro bios? That would also be nice. ūüôā

    #46931
    fantasticdave
    Participant
    • Posts: 3
    #47172
    arya pratama
    Participant
    • Posts: 4

     

    I done stupid thing too

    i make mistake while update to android v1.09. in flashtool, configuration option, i not choose ‚ÄúUPDATE‚ÄĚ.
    the result is, my windows 10 OS has gone and lost (no windows logo on dual OS selection).
    @fantasticdave
    Can ur post fix my problem too?
    i need windows for work with office word & excell

    tq so much…

    #47846
    Oliver Pl
    Participant
    • Posts: 2

    Push

     

     

    I need x80 pro (e3e6) bios files too to program with Hardware Flash Programmer.

    The File should be 8192 Kb  (64 MBit) of size.

    I hope you can help me.

     

    Thanks in advance

    Oliver

     

     

     

     

     

    #57513
    Mario
    Participant
    • Posts: 3

    I also need the bios file to unbrick my x80 pro using the external CH341A Programmer can somebody please upload the Working bios to flash ?

    #57521
    machetekills
    Participant
    • Posts: 65
    #57524
    Mario
    Participant
    • Posts: 3

    Thank You very much

    #57787
    John
    Participant
    • Posts: 7

    Can you share what happened and bricked your tablet…i want to perform some operations and it would be great to know any ‘hiccups’

    #57793
    Mario
    Participant
    • Posts: 3

    Hallo,

    sure i bricked my x80 pro after changing some values in the bios. I hadn’t thought about that there is no reset button.
    So after saving the tablet doesn’t start anymore. After some search i found the thread that somebody has some similar Problems with an x98pro and solved them by flashing an¬†unmodified¬†verison of the bios directly to the¬†SPI¬†Flashrom of the tablet. And this was what i did, i bought some CH341A Programmer soldered the 8 Connections to the spi chip and flashed the bios file from above (Thx again machetekills). And now its alive again.

    this was my experiance, i would say doing this is definitly nothing for beginners.
    I hope this was helpful.

     

    #57805
    John
    Participant
    • Posts: 7

    Thanks a lot mate….so it was the lack of reset -Bios that brought you to this nasty situation…..useful to know…

    #64717
    Hanif
    Participant
    • Posts: 4

    hey frnds… please help me… I have teclast x80 pro [E3E8]….¬†My tablet bios is bricked so i can’t start it any more..only black screens..

    please give me compatible bios file and other required files with your advice about it.

     

     

     

    Thanks

    #65126
    Hanif
    Participant
    • Posts: 4

    hey dear frnd… please help me… I have teclast x80 pro [E3E8]…. My tablet bios is bricked so i can’t start it any more..only black screens..

    please give me compatible bios file and other required files with your advice about it.

    Reply me as soon as possible

     

    thanks

    #142263
    kevinbolt
    Participant
    • Posts: 7

    hi all, managed to set up a baidu account (thanks google translate!) and have downloaded the e3e8 firmware. havent had any success with it yet so if someone finds a way, please let us know.

    thanks

    https://mega.nz/#F!95UEiDzD

    #142266
    kevinbolt
    Participant
    • Posts: 7

    decryption key
    <pre id=”chromeclipboard” class=”selectable”>!ye60VKUkm0HmSZNWFeEi0Q

    #142267
    kevinbolt
    Participant
    • Posts: 7

    link with key
    <p id=”chromeclipboard” class=”selectable”>https://mega.nz/#F!95UEiDzD!ye60VKUkm0HmSZNWFeEi0Q</p&gt;

Viewing 15 posts - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.

Lost Password