X80 Pro Only boots to android – and powers off immediately

X80 Pro Only boots to android – and powers off immediately

TechTablets Forums Teclast Forums X80 Series X80 Pro Only boots to android – and powers off immediately

This topic contains 4 replies, has 5 voices, and was last updated by  flopflop 1 year, 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #38470

    Menolikey
    Participant
    • Posts: 6

    When I initially received my X80 Pro last week I was able to boot into both Android and Windows just fine, although I prefer Windows 10 so I was using it almost exclusively. I’ve run windows updates but otherwise have not touched anything else (bios, partitions). Today when I tried to boot into android via the “switch OS” app in Win10, it attempted to boot into android but just got to the ‘optimizing apps’ part then it powered off immediately after finishing. Now, I can’t get back into windows 10!

    So far I have tested the following when booting up my device:

    Normal power on, goes to Android, which optimizes apps and then powers off
    Hold power and volume up then release both keys when I see Teclast symbol -> no menu -> goes to Android (which optimizes then fails/powers off)
    Hold power and volume up, release power when I see Teclast symbol but keep holding volume up -> no menu -> black screen
    Hold power and both volume buttons -> goes to “DNX Fastboot mode”, not even sure what this is
    Hold power and volume down, release power after I see Teclast symbol -> Android bootloader menu. None of the options do anything (recovery takes me to a broken android icon which I suspect means there is no recovery partition for Android?)

    Has anyone else experiencing this issue? How do I get back into Windows 10 if the Teclast boot menu refuses to come up when I turn on the tablet with power+volume up?

    #60076

    DIMITAR HRISTOV
    Participant
    • Posts: 2

    I have the same problem. Fix the problem?

    #62152

    Paul
    Participant
    • Posts: 1

    I tried to change the battery and this didn’t help, problem is same, waiting for solution.

    #64532

    Elitenri
    Participant
    • Posts: 10

    Me to. I need windows boot.
    Please help me

    Attachments:
    You must be logged in to view attached files.
    #73393

    flopflop
    Participant
    • Posts: 9

    Same problem here, although when selecting Android I don’t even see any android logo. It just keeps showing the Teclast logo (bootloop?). Windows works just fine.

    Should I reinstall windows? Or Android?
    Why does updating windows damage Android?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Lost Password