Rob

Rob

  • Rob replied to the topic Digitizer Replacement in the forum Cube i9 Forum 6 months, 1 week ago

    hi thanks for that, I matched up the panel but with a different digitizer. The downside is I’ve had to file the top and bottom of the digitizer down so it fits the body. Once I’ve finished that I will silicone it back in place. I have to say the screen looks better than the original! Only downside is I no longer have touch screen capabilities.…[Read more]

  • Well hopefully theres a brave soul out there that is willing to dismantle theirs and see what is  going on inside as something is clearly amiss with the charging circuit.  What sort of SOT do you get?  I’m getting between 4.5-5.5 hours, not as much as I had hoped.

  • Hi, did you sort it in the end? I had a 5v 2.5A charger that worked for about a week on mine and now it won’t charge at anything higher than [email protected]!  I’m using a standard 5v 2A charger now that yesterday decided to only charge @0.7A so I have to plug the tablet in all day to fully charge it.  Is this a fault with the charging circuit or s…[Read more]

  • Hi, this has nothing to do with the cameras.  It makes use of the hall sensor and the magnet in the case.  I had exactly the same problem with a phone and once I changed the case for a different one the problem went away.  I have a smart case that I got from Gearbest and it works flawlessly so I suggest a different case, I also wonder if the ma…[Read more]

  • Rob replied to the topic Teclast T10 problems in the forum General Discussion 9 months ago

    I just went into ‘settings’ and ‘apps’, force closed it and then disabled it, not had a single problem since.  Forgot to add that I had done a full factory reset beforehand hoping it would solve my issues so never had to put a pin or code in to access it, maybe the seller you bought it from put a security pattern on it so you may have to reset it…[Read more]

  • Well that is bad luck as I’ve not had any such problems.  I’ve fixed my issue with windows minimising, it was the security app they use; I’ve disabled it and all is working perfectly.  After a few more charge cycles the battery is sorted too and for the price I paid I’m pretty happy.

  • I’m having trouble with my T10 in that it keeps minimizing windows, it’s particularly noticable when playing ‘Beach buggy blitz’ but also sometimes on CoC, Boom Beach and even on Chrome and Youtube.  The tablet will suddenly minimize the window and when I click back on the window I was using it continues where it left off.  Is anyone else having t…[Read more]

  • Rob replied to the topic Cube i9 digitizer in the forum Cube i9 Forum 10 months ago

    Hi, did you ever manage to find one as I need one too.

    Rob

  • Rob replied to the topic Digitizer Replacement in the forum Cube i9 Forum 10 months ago

    Hi, did you manage to find a replacement? My wife dropped mine and cracked the digitizer, I’ve stripped the tablet into about 20 pieces but can’t find a digitizer anywhere and I’ve emailed dozens of places. I’m assuming it can be used without a digitizer with no touchscreen support or protection for the LCD.  Please let me know if you sourced a…[Read more]

  • I’ve been running the latest version but it’s nowhere near as stable as Remix 2.0 (lollipop). I barely boot into it at all now as there is still no sound and I have yet to find a way around this. I tried the hacked version a few times but it doesn’t have working wifi so absolutely no use! Really hoping they release an update that includes the…[Read more]

  • Rob replied to the topic Is Techtablets going down? in the forum General Discussion 2 years ago

    The site has been very slow for sometime, but it seems to have improved again this week.  As for it going ‘down’ I highly doubt it, probably not responding as he is really busy readying his reviews which is a time consuming business so just relax!

  • Rob replied to the topic Bios for i9 in the forum Cube i9 Forum 2 years, 1 month ago

    Check the thread further down the page that I started as I had the same problem after flashing the modded file.  All the file links are there.

  • I’ve ordered 2 tablets, 3 phones and a few other small bits and peices from them over the years without major issue.  Had a fault with a phone that they sorted out to my satisfaction so can’t grumble about their CS.  I’ve only been hit once with customs tax from them so make sure you get them to declare a low value, I bought a 10″ tablet from t…[Read more]

  • Panic over, it’s flashed just fine now. Installed the new remix 3.0 on it and all running fine except for the fact that the beta version was much better! Still no audio in remix but the screen now switches off when you close the keyboard like it does in Windows, curiously though when you open it back up it’s in Windows, which means rebooting to go…[Read more]

  • Well I attempted to flash my tablet, I downloaded both the modified and standard bios files.  I then extracted the modded one and renamed the original file bios.bin and replaced the modded bin file with the renamed original.  When I attempted the to flash I got the following error messages:

    ‘devcon’ and ‘ftpw’ is not recognised as an internal o…[Read more]

  • Great will try to flash my tab sometime over the weekend.  The issues I’ve had with the modded bios is that the tablet won’t boot into remix os as it can’t seem to find it.  I’ve also not been able to get any emulators working since flashing it.  I’ve also treid Phoenix os (the touchscreen doesn’t work)  I also tried the new remix based on and…[Read more]

  • Thanks for that, just a couple of things I want to clarify.  Once I’ve downloaded the modded and stock versions which one do I rename to bios.bin?  I’m assuming the stock one and then replacing it with the one in the modded ‘bin’ directory, is that correct?  Lastly, once the importance of the embedded controller?  I never changed that when I fla…[Read more]

  • Unfortunately the link is now dead as the file has  been removed.  The search continues….

  •  

    I’m getting the same error message.  Have you had any luck installing it?  I used the very latest v11 bios file, which one did you use?

  • Rob replied to the topic Screen Protection in the forum Cube i9 Forum 2 years, 1 month ago

    I bought it from Cube’s online shop as it was the cheapest I could find at the time and no one else stocked it (their Aliexpress shop was more expensive)!  Despite the terrible smudges I would still fit another one if needed as the keys would scratch the screen in a matter of days without it, unlike a scratch a smudge will at least wipe off with…[Read more]

  • Load More

Lost Password