3pro v4 Battery life and wiring

3pro v4 Battery life and wiring

TechTablets Forums Jumper Discussion EZBook series 3pro v4 Battery life and wiring

This topic contains 4 replies, has 4 voices, and was last updated by  Chupa 1 year, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #77451

    Stvm
    Participant
    • Posts: 2

    Hi, received a 3 pro v4 from geekbuying 2 weeks ago (locked down bios, but shipped to NZ in 12 days!) and have a problem with battery life (max ~2.5 hrs). seems to be shutting down  before the low batttery notifications appear, and then shows as 3% when connected to the charger.

    Have a fresh install of most recent windows 10, (configured identically to another ezbook 3 pro from the very 1st batch a year ago which would run for up to 8hrs on low brightness.)

    Have also noted that the battery connector is not wired the same as the earlier version. it is missing the yellow and blue wires, and the white is in the center position.   is the wiring the same on all recent v4 s?

    #141755

    Emanuele
    Participant
    • Posts: 1

    Hi there,
    I’ve the same problem. I’ve the 3 pro for a couple of months but yesterday started to shutdown around 30% o random % and say 3% when connected to the charger to start it again (otherwise red empty battery on black screen before boot logo).

    Same behavior on windows 10 and linux

    Did you find out a way to fix it?

    #141768

    Tobi
    Participant
    • Posts: 2

    I do have the same problem as you guys. Bought off Geekbuying. Everything worked fine for 3-4 weeks and now my battery will only last about a half hour before it shuts down instantely at about 46%. So basically I can’t use my laptop without having it wired to the AC plug all the time. Not mobile at all like it should be. Geekbuying’s support seems to be terrible; contacted them a lot of times and if by some miracle I got a reply back days later it didn’t help me at all. Already contacted Paypal as well. Hope they’ll help me.

    Any advice or help would be appreciated.

    Very disappointed. Clearly this seems to be a common error on this laptop.

    #141810

    Chupa
    Participant
    • Posts: 880

    install batterybar

    it´s free

    monitor the drain and battery wear

    take photos where the date is visible like in my photo.

    test this over few days then report back with your findings and photos.

     

    my jumper battery runs since 5 months with full day drain and night recharge cycles (so over 100 full cycles)
    I get 3-5 hours out of it since I run mostly full brightness and with usb drives and other stuff what discharges often way over 10 Watt.

    Attachments:
    You must be logged in to view attached files.

    Need Help?
    1981 soldered my first Sinclair computer 1K, tapedeck * 1984 build and sold IBM clones 8Mhz, 512K, 20MB HDD * 2018 messing with ultrabooks

    #141852

    Chupa
    Participant
    • Posts: 880

    OK here is some battery usage scenarios.

    1. full brightness and full processor usage 16W that would drain our 48w/h Jumper 3s battery in less than  3 hours to shutdown (auto shutdown is between 5% to  10%)
    2. full brightness and moderate processor usage 6W that would drain our 48w/h Jumper 3s battery in good 6 hours to shutdown
    3. less than 10% brightness and very low processor usage 3W that would drain our 48w/h Jumper 3s battery in 12 hours to shutdown

    scenario 2 is for easy work and scenario 1 is for power user, scenario 3 is next to nothing and having all windows services disabled.

    the battery is since good 3 months in daily usage and went from 50w/h to 48w/h, now after 5 months it is at 47w/h

    Attachments:
    You must be logged in to view attached files.

    Need Help?
    1981 soldered my first Sinclair computer 1K, tapedeck * 1984 build and sold IBM clones 8Mhz, 512K, 20MB HDD * 2018 messing with ultrabooks

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Lost Password