Android reads tf card Windows 10 does not see it….

Android reads tf card Windows 10 does not see it….

TechTablets Forums Cube Forums iwork8 Ultimate / iwork8 Air Discussion Android reads tf card Windows 10 does not see it….

Viewing 4 posts - 31 through 34 (of 34 total)
  • Author
    Posts
  • #56606
    Riccardo
    Participant
    • Posts: 39

    Well, now the SD reader failed under android too. Just great.

    And yes, I’ve tried several microSD cards: it reads it randomly, failing to do that 9 times out of 10 and, even when it reads it, at reboot that very same SD card is gone again. Ironically, I’ve not the same problem on Windows, now. I’ve flashed the stock rom again and again; nothing changed.

    This chinese tablet is the WORST purchase of my life, indeed.

    #56899
    silverstar
    Participant
    • Posts: 67

    Are you using the cube rom? I am using konsta’s CM rom and the sdcard is working fine there. I made the decision to move to another ROM when Cube’s updates kept bricking my tablet after I rooted it. He has since released a marshmallow build which I’ll be trying later.

    Idk whats going on with these sdcards but logic dictates that if it works on 1 OS but not the other on the same machine, then the problem shouldn’t be the card.

    #56906
    Riccardo
    Participant
    • Posts: 39

    I’ve tried several microSD cards. On Windows 10, I must use an old unsigned driver to let the tablet actually read the SD; on Android the card is detcted randomly, I must eject and reinsert it several times and the tablet often detect it when I remove it but not when I insert it into the internal reader (I mean, I get a message about an SD card removed from the slot, but when I insert it nothing happens). Other times it detects it but it says it need to be formatted. Other times it detects it for a while but lose it at reboot and the same happens on TWRP.

     

    But the strange(est) thing is that at the beginning (after a full format, flashing procedure etc.) the device seems to be working not so bad, so it’s something that goes worse with the time.

    I rooted my tablet to use the SD card with App2SD; I start to think that partitioning the SD card (needed procedure to let that app work) will cause this sort of issue, I don’t know. I’ll try some different FS for the partitioned space and see what happens.

    As for the CM rom, I tried it and it seems a well done job but unfortunately I need a rom that I can unroot, because an app I use won’t be fooled by any hide rooting procedure and need a full unroot to work properly. In CM I can pheraps disable SuperSU but I cannot perform a full unroot, I’m afraid… besides, on CM the audio is not routed through HDMI, and that’s something I need too.

     

    #141075
    SteveM
    Participant
    • Posts: 2

    Thanks John, that setting did it for me.

    Funny though that if I removed the microSD and fiitted one that I had just used to restore my iWork12 then it would see that specific microSD ok but not the one that I’d been using with Android.

    Now with that BIOS setting ON it sees all the cards with no problem.

     

Viewing 4 posts - 31 through 34 (of 34 total)
  • You must be logged in to reply to this topic.

Lost Password