Anyone tried to run HiBook pro 1600Mhz memory setting ?

Anyone tried to run HiBook pro 1600Mhz memory setting ?

TechTablets Forums Chuwi Forums Chuwi HiBook Discussion Anyone tried to run HiBook pro 1600Mhz memory setting ?

This topic contains 16 replies, has 9 voices, and was last updated by  athanato 1 year, 1 month ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #56114

    FaiRLane
    Participant
    • Posts: 26

    Anyone tried to run HiBook pro 1600Mhz memory setting ? now running 1066Mhz.

    Will it 1600Mhz work? is it worth of it? Stability? Freezes? Brick tablet?

    #56115

    FaiRLane
    Participant
    • Posts: 26

    I am talking about second batch of Chuwi HiBook pro…

    Why the 1st batch was cancelled ?

    #56636

    FaiRLane
    Participant
    • Posts: 26

    My HiBook pro is now 1600Mhz and it works fine. i Only change the memory speed to 1066 to 1600 and it feels a little bit faster. Test programs show that there is around 10-15% increase in overall speed.

    #56722

    intrax
    Participant
    • Posts: 13

    hi,

    It was running fine for a couple of days, but than corrupted the gpt disk. Bad idea!

    #56764

    FaiRLane
    Participant
    • Posts: 26

    Hi

    I’am do not understand, why increasing speed of ram, corrupts harddrive…

    #56782

    Laura
    Participant
    • Posts: 296

    because data in the RAM gets corrupted and written on disk, thus corrupting the filesystem

    #56829

    intrax
    Participant
    • Posts: 13

    because data in the RAM gets corrupted and written on disk, thus corrupting the filesystem

    Exactly right !

    #59522

    EmEm
    Participant
    • Posts: 1

    Read elsewhere that things are fine after updating to 1600Mhz. Can anyone confirm?

    Hibook Pro

    #64234

    Anonymous
    • Posts: 1

    My HiBook pro is now 1600Mhz and it works fine. i Only change the memory speed to 1066 to 1600 and it feels a little bit faster. Test programs show that there is around 10-15% increase in overall speed.

    Could you please tell me how did you change memory speed from 1066 to 1600 on HiBook Pro? How long did it take for you for the first boot after changing memory speed? I am using HibookPro Z8350 version.. DDR3 4GB.. I followed the instruction exactly on YouTube by Chris. But it did not work out for me anyway. I tried several times, waited up to 2/3 hours after changing to 1600. Unfortunately the tablet did not boot. Did you change any other settings on BIOS or anywhere? Thanks in advance.

    #64542

    FaiRLane
    Participant
    • Posts: 26

    Well, mine is Z8300 version and i made speedup exactly same as Chris.  Still running fine on 1600mhz – no problems at all. Well, battery life is 10-15% shorter than without this speedup.

    #65422

    athanato
    Participant
    • Posts: 33

    There is some sequence with the power button to reset the BIOS settings to default, I ended up triggering it a few times when the Hi12 would not wake up

    I just kept holding it until it would power on.

    #65423

    athanato
    Participant
    • Posts: 33

    Just set my HiBook Pro to 1600 and no problems yet.

    #66518

    bsoplinger
    Participant
    • Posts: 1

    I have the z8350 version of the plus. Been running 3 days without problems in both Windows 10 and Android 5.1

    #66521

    Chris G
    Keymaster
    • Posts: 2649

    Yes worked just fine, about 10% faster than 1066Mhz in benchmarks.

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: BMAX Y13, Mi Gaming Laptop (2019)
    Currently testing: ASUS ROG 2

    #66522

    Chris G
    Keymaster
    • Posts: 2649

    Could you please tell me how did you change memory speed from 1066 to 1600 on HiBook Pro? How long did it take for you for the first boot after changing memory speed? I am using HibookPro Z8350 version.. DDR3 4GB.. I followed the instruction exactly on YouTube by Chris. But it did not work out for me anyway. I tried several times, waited up to 2/3 hours after changing to 1600. Unfortunately the tablet did not boot. Did you change any other settings on BIOS or anywhere? Thanks in advance.

    It might be you’re just unlucky, there is no guarantee the RAM will work at the faster speed, down to luck really. You only miss out on like 10% performance boost. I know it’s great to get as much as possible out of these Atoms.

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: BMAX Y13, Mi Gaming Laptop (2019)
    Currently testing: ASUS ROG 2

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.

Lost Password