Bin files and bios install ?

Bin files and bios install ?

TechTablets Forums Cube Forums Cube i9 Forum Bin files and bios install ?

  • This topic has 5 replies, 3 voices, and was last updated 4 years ago by Tofe.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #43071
    Steve Hepple
    Participant
    • Posts: 24

    Hello,

    Anyone on here know what flash program is used to update/downdate the bios that comes in the “bin” format…dont want to brick my device ?

    Many thanks.

    #44082
    Rob
    Participant
    • Posts: 55

    Any luck opening a ‘bin’ file format yet?  I’m still stuck in the same situation with no way of putting my bios back to stock as the modded bios won’t allow any other OS or emulator to run.  Really p*ssed off as I hardly touch my tablet now as windows on its own is useless.

    #44328
    Tofe
    Participant
    • Posts: 18

    Go to xda, dowload the latest (V11) stock Bios from the thread files, and use the “restore bios backup” little script from Wootever. You can have a look at the .bat, it’s not that complicated, and it will reassure you.
    The .bin should do about 6MB to 8MB, depending on what you flash (original bios or modded one). I’ve done it back and forth twice already, all went well.

    #44330
    Steve Hepple
    Participant
    • Posts: 24

    i get the error message back up bin not found. i have un rared the bios backup restore and put the bin file in same folder as the flash file. Have i done it wrong ?

    thanks in advance

    #44356
    Rob
    Participant
    • Posts: 55

    i get the error message back up bin not found. i have un rared the bios backup restore and put the bin file in same folder as the flash file. Have i done it wrong ? thanks in advance

     

    I’m getting the same error message.  Have you had any luck installing it?  I used the very latest v11 bios file, which one did you use?

    #44537
    Tofe
    Participant
    • Posts: 18

    i get the error message back up bin not found. i have un rared the bios backup restore and put the bin file in same folder as the flash file. Have i done it wrong ? thanks in advance

    I’m getting the same error message. Have you had any luck installing it? I used the very latest v11 bios file, which one did you use?

    IIRC, you need to give the .bin the correct name; the .bat will not guess the name by itself. I don’t remember the name, but it was a simple one, like “bios_backup.bin”. You can see it in the .bat file.

     

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Lost Password