Can't go out of the BIOS

Can't go out of the BIOS

TechTablets Forums Teclast Forums X98 Pro Forum Can't go out of the BIOS

This topic contains 6 replies, has 2 voices, and was last updated by  Stinson 3 years, 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #26595

    Stinson
    Participant
    • Posts: 5

    Hello, i’ve big problem with my teclast x98 Pro tab, i can’t go out of the BIOS. i’ve try to restart with push volume on or off + Power. Nothing happen.

    If anyone have a solution ! Thanks !

     

    #26612

    Anonymous
    • Posts: 87

    You mean when you boot the tablet goes straight to BIOS screen always?

    That’s a known bug since months ago:

    http://techtablets.com/2015/10/teclast-x98-pro-boot-to-bios-missing-emmc-fix-bios-update/

    You need to update the BIOS of the tablet.

    #26787

    Stinson
    Participant
    • Posts: 5

    i’ve try that. i’ve format my pen drive in FAT32, i’ve upload the files X98 Pro K9C6 Bios 1.13 EMMC Fix and put on my pen drive (+8GB) renamed in WINPE. When you open the files, you find the instruction, they said :

    • Turn on the tablet, when you can see the logo, immediately click the “F7” button on the keyboard fast and continuously.

     

    • Choose Teclast Coolflash1100, Partition 1 , as shown in the photo

    Okay but i don’t have this choice ! Me i have two possibility

    1 :     UEFI: Ut190 USB2FlashStorage0.00

    2 :    UEFI: Ut190 SDOStorageDevice0.00, Partition 1

    When i choose  the first one, i’m redirecting in the BIOS and when i choose the second, i’m redirecting in the BIOS.

    If anybody can help me 🙂

    #26923

    Anonymous
    • Posts: 87

    Have you done THIS:  Move all the files from inside the Bios Solutions folder of the Rar folder to the root of the pen drive ?

    You must have this on the root of the pen-drive:

    afuefi.efi
    BIOS_T12_AW_464_tPAD_V113-Telcast.bin
    boot
    efi
    instruction in CHinese.pdf
    instruction in English.docx

    #26929

    Stinson
    Participant
    • Posts: 5

    yes that is good, now an other problem, they said file in fs0 or fs1 or fs2 ! Nothing works with me. that said file not recognized

    #26930

    Anonymous
    • Posts: 87

    There’s an :  after the number.  It is fs2:

    #26931

    Stinson
    Participant
    • Posts: 5

    it’s good !! finish with sucess i think because now i can’t to switch on ^^ !! I keep you in touch but thanks for you’re help 😉

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Lost Password