Disable touchpad gestures?

Disable touchpad gestures?

TechTablets Forums Cube Forums Cube i7 Book Disable touchpad gestures?

Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • #69751
    nat
    Participant
    • Posts: 1

    Thanks Papa . it works really well. much appreciated

    #76782
    floorman
    Participant
    • Posts: 4

    Thank you for the tip. It works perfectly in most instances, though I find that a few programs such as CCleaner, Speccy and Intel Extreme Tuning Utility (XTU) are immune to this hack. This is still minor inconvenienve because all web browsers, ebook readers and office softwares work fine.

    #148209
    felince
    Participant
    • Posts: 37

    Hi! thanks a lot for the Autohotkey script, very useful! Could you please update it as to disable the minimize window command that is activated when you swipe down from the upper margin of the trackpad? Maybe this wasn’t a feature in the computers that you guys tested but now it has been added to the Alldocube Knote 5 2-in-1 laptop and it’s infuriating.

    #148226
    Tim C
    Participant
    • Posts: 6

    The method by Papa Yo-yo (posted above 5 Feb, 2017), works perfectly for me & disables the annoying swipe down to minimise problem. You will find a couple of programs that override it, but it works 98% of the time. Maybe you are using a different version?

    #148231
    felince
    Participant
    • Posts: 37

    For some reason this swipe down to minimize  is not disabled with the DisableGestures.ahk script. Any ideas on how to solve this?

Viewing 5 posts - 16 through 20 (of 20 total)
  • You must be logged in to reply to this topic.

Lost Password