Ezbook 3 Pro V4 – keyboard annoyance solution

Ezbook 3 Pro V4 – keyboard annoyance solution

TechTablets Forums Jumper Discussion EZBook series Ezbook 3 Pro V4 – keyboard annoyance solution

Tagged: , ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #73971
    Stephen
    Participant
    • Posts: 9

    As people have mentioned in other topics, there are certainly some issues with the keyboard map for the V4.

    Fixable:

    • Volume one-touch keys (solved by SharpKeys)
    • Page up and Page down (solved by SharpKeys)

    No solution yet:

    • My unit will not repeat keystrokes. I can’t hold arrow keys or backspace down to continually move the cursor or delete characters. Note: In a Linux live-USB environment this behavior is gone.
    • Ctrl+Shift+arrows will not respond.
    • Ctrl+arrows does not pick up the control modifier.
    • Laggy keyboard buffer (I can type faster than the keyboard will talk to the motherboard, then end up with gibberish or missing characters. Especially evident when typing the same character twice (like the LL in especiaLLy).

    Please post up in here if you have any solutions, or experienced similar issues.

    #73989
    David Stone
    Participant
    • Posts: 35

    Keyboard input lag isn’t unique to this laptop – it’s a Windows issue that can be found even in high end laptops. My top end Lenovo gaming laptop suffered from occasional keyboard typing lag – anything of help in the article below? I simply did a quick Google.

    http://www.tomshardware.co.uk/forum/id-2741873/keyboard-input-lag-delay-seconds-windows-install.html

    https://www.techwalla.com/articles/how-to-troubleshoot-keyboard-typing-lag

    #74039
    ivar
    Participant
    • Posts: 3

    my jumper ezbook3 pro has the same keyboard issue. It’s complete rubbish and will miss a lot of keystrokes when typing at a normal pace, or anything faster than very very slowly. I’m pretty sure it’s not a windows issue, for plugging in an external keyboard works like a charm.

    I wonder if this is an issue with this model, or if I just got a faulty unit, but in any case, it’s a bit of a mispurchase.

    #74040
    Stephen
    Participant
    • Posts: 9

    Do you have the same issues with the map, like Ctrl+shift+arrows not working?

    #74042
    ivar
    Participant
    • Posts: 3

    Hi Stephen,
    Yeah, those don’t work either 🙁

    #74044
    Stephen
    Participant
    • Posts: 9

    Strange that this didn’t come up in the review of the V4. I still think it’s a driver issue or keymap problem simply because the keyboard worked a lot better in the live Linux USB.

    #74059
    ivar
    Participant
    • Posts: 3

    Yeah if it’s a problem with every v4, it’s would be rlly weird noone mentioned it. So maybe we just got faulty ones.
    btw, I unfortunately have the same issues in a linux live environment (solus3).

    #75197
    Chupa
    Participant
    • Posts: 880

    ” like Ctrl+shift+arrows not working?” never used it, but when I try it here for the first time, time gets highlighted and the other arrow marks the word right of the cursor too. Also homer, end, piggy up and piggy down  😉 is already mapped and working via Fn  on the Jumper 3S keyboard. There is also no keyboard lag or problem with fast repeat.

    Need Help?
    1981 soldered my first Sinclair computer 1K, tapedeck * 1984 build and sold IBM clones 8Mhz, 512K, 20MB HDD * 2018 messing with ultrabooks

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.

Lost Password