Ezbook 3 Pro V4 not shutting down properly

Ezbook 3 Pro V4 not shutting down properly

TechTablets Forums Jumper Discussion EZBook series Ezbook 3 Pro V4 not shutting down properly

This topic contains 3 replies, has 2 voices, and was last updated by  NickyP 1 year, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #78178

    NickyP
    Participant
    • Posts: 5

    I recently installed a M2 224 128gb SSD (Goldenfir). I then cloned the eMMC to the SSD and altered the BIOS to boot from the new SSD.
    Everything works great except around 50% of the time after shutting down the blue light will not go out. It’s almost as if the software shuts down too quickly in advance of the hardware.

    Normal operation this is what happens – shutdown, blank screen, blue power light goes off after around 10 seconds

    Sometimes now – shutdown, blank screen, blue power light does not go off. I have press and hold the power button for 10 seconds in order to switch it off, then I can re-start as normal.
    It all worked fine before the SSD upgrade

    Any ideas? Thanks!

    #78208

    Francesco
    Participant
    • Posts: 28

    Is the ssd full? HAd the same problem with mine, windows told me to free up some space and everything went back to normal

    #78229

    NickyP
    Participant
    • Posts: 5

    Thanks …but no the ssd is hardly one third used. I have found the culprit I think…I turned off the pad blocker software and the problem goes away. Turning it back on causes the problem to return. I will report back in a day or two to confirm this was the cause of my problem. Thanks !!

    #78231

    NickyP
    Participant
    • Posts: 5

    It was not touchpad blocker causing this problem -the problem came back.
    However after more research, this is working, thanks to Philip Tory http://www.tomsguide.com/answers/id-3226598/acer-aspire-shut-completely.html

    1. Type Control Panel in the search box.
    2. Click “Control Panel”.
    3. Click “Power Options” (the view mode should be small icons)
    4. In the left menu, click “Choose what the power buttons do”.
    5. Click “Change settings that are currently unavailable”.
    6. Scroll down to “Shutdown settings” and Uncheck “Turn on fast startup”.
    7. Click “Save changes” and exit.

    The blue light goes out almost immediately so I’m very hopeful the problem is solved. Again I will confirm in a day or two.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Lost Password