F7 keeps freezing

F7 keeps freezing

TechTablets Forums Teclast Forums Teclast Laptops F7 keeps freezing

Tagged: 

This topic contains 29 replies, has 9 voices, and was last updated by  Ray Dollars 4 days, 18 hours ago.

Viewing 15 posts - 16 through 30 (of 30 total)
  • Author
    Posts
  • #150121

    Michele
    Participant
    • Posts: 7

    mi sembra solo quando è connesso all’alimentazione!
    it only appears when the pc is connected to the charger!

    #150123

    Andrea
    Participant
    • Posts: 6

    mi sembra solo quando è connesso all’alimentazione! it only appears when the pc is connected to the charger!

    Il problema sembra sia dovuto ad un aggiornamento di windows che va a sostituire il driver ACPI . Prima di formattare il PC ti conviene provare a scaricare da questo link  https://driverpack.io/it  il programma che si chiama DRIVERPACK 17.exe.

    Connetto il PC a internet ed esegui il programma.

    1. seleziona “scan the system “
    2. accetta le condizioni espresse in cima allo schermo
    3. scegli la modalità “expert mode”
    4. vai sul menu a sinistra e alla voce ” software ” deseleziona tutti i programmi
    5. vai sul menu ” driver ” e seleziona installa tutto.

    Il processo di configurazione richiede circa una decina di minuti, poi esegui un riavvio e verifica se il problema si è risolto.

     

    Ciao e fammi sapere

     

     

    #150134

    Michele
    Participant
    • Posts: 7

    mi sembra solo quando è connesso all’alimentazione! it only appears when the pc is connected to the charger!

    Il problema sembra sia dovuto ad un aggiornamento di windows che va a sostituire il driver ACPI . Prima di formattare il PC ti conviene provare a scaricare da questo link https://driverpack.io/it il programma che si chiama DRIVERPACK 17.exe.

    Connetto il PC a internet ed esegui il programma.

    1. seleziona “scan the system “
    2. accetta le condizioni espresse in cima allo schermo
    3. scegli la modalità “expert mode”
    4. vai sul menu a sinistra e alla voce ” software ” deseleziona tutti i programmi
    5. vai sul menu ” driver ” e seleziona installa tutto.

    Il processo di configurazione richiede circa una decina di minuti, poi esegui un riavvio e verifica se il problema si è risolto.

    Ciao e fammi sapere

    Niente purtroppo nonostante ho aggiornato il driver, dopo aver collegato il caricatore è tornato a bloccarsi dopo circa 5 minuti.. comunque lo fa solo quando è attaccato al caricatore, su batteria non si blocca..

    #150135

    Andrea
    Participant
    • Posts: 6

    mi sembra solo quando è connesso all’alimentazione! it only appears when the pc is connected to the charger!

    Il problema sembra sia dovuto ad un aggiornamento di windows che va a sostituire il driver ACPI . Prima di formattare il PC ti conviene provare a scaricare da questo link https://driverpack.io/it il programma che si chiama DRIVERPACK 17.exe. Connetto il PC a internet ed esegui il programma.

    1. seleziona “scan the system “
    2. accetta le condizioni espresse in cima allo schermo
    3. scegli la modalità “expert mode”
    4. vai sul menu a sinistra e alla voce ” software ” deseleziona tutti i programmi
    5. vai sul menu ” driver ” e seleziona installa tutto.

    Il processo di configurazione richiede circa una decina di minuti, poi esegui un riavvio e verifica se il problema si è risolto. Ciao e fammi sapere

    Niente purtroppo nonostante ho aggiornato il driver, dopo aver collegato il caricatore è tornato a bloccarsi dopo circa 5 minuti.. comunque lo fa solo quando è attaccato al caricatore, su batteria non si blocca..

     

    Rilancia nuovamente il programma ti verra riportato che tutti driver sono stati installati. Sotto il bottone verde per contattare il supporto clicca sul bottone ” show all drivers”, poi spunta la voce “visualizza driver installati e alternavtie”. A questo punto per ogni driver che ti appare , lo devi espandere e verificare che il driver “corrente” sia uguale a quello ” raccomandato”. Se non lo fosse accanto a quello raccomandato c’è il menu’ per installarlo. Verifica ed eventualmente installa quelli raccomandati .

    Ciao e fammi sapere.

    #150138

    inhalt
    Participant
    • Posts: 12

    Hi all. A fresh installation of Windows 10 Home did it for me. No more freezing when plugged in. Besides, I didn’t even need to reinstall the drivers… Windows found them all.

    #150174

    Michele
    Participant
    • Posts: 7

    Rilancia nuovamente il programma ti verra riportato che tutti driver sono stati installati. Sotto il bottone verde per contattare il supporto clicca sul bottone ” show all drivers”, poi spunta la voce “visualizza driver installati e alternavtie”. A questo punto per ogni driver che ti appare , lo devi espandere e verificare che il driver “corrente” sia uguale a quello ” raccomandato”. Se non lo fosse accanto a quello raccomandato c’è il menu’ per installarlo. Verifica ed eventualmente installa quelli raccomandati . Ciao e fammi sapere.

    In realtà ho aggiornato solo il driver che mi avevi detto fosse importante, gli altri li ho lasciati così com’erano..

    #150219

    Ray Dollars
    Participant
    • Posts: 46

    Did it work? I’ve been told it could be a faulty capacitor on the motherboard but very interested to hear your theory about the APCI driver causing the system freezes. If this was the case, wouldn’t there be a record in the Event Viewer that the APCI driver had crashed?

    #150362

    Mathias
    Participant
    • Posts: 2

    I had the same problem with my Teclast F7. I tried to change power options, but with the same result, after that I tried to block Windows Update and now…

    … 3weeks on charger without freezing.

    I don’t know, if it is power setting problems (what option was important what was not) or blocking of Windows Updates. But I swear, together, I don’t have problems with freezing now.

    Thanks to all (especially Andrea and Lubomir)

    #150427

    Michele
    Participant
    • Posts: 7

    Hi guys, I solved this problem definitively. You should go to the search bar (Start)> Services> Power and (right click) properties. In the properties you should change the saving mode from automatic to disabled and that’s all… No longer freezes. However, in this way it is not possible to change the brightness of display that is always 100%. Sorry for my bad english, I hope you undestand me!

    #150482

    Ray Dollars
    Participant
    • Posts: 46

    <span style=”vertical-align: inherit;”><span style=”vertical-align: inherit;”>Hi guys, I solved this problem definitively. </span><span style=”vertical-align: inherit;”>You should go to the search bar (Start)> Services> Power and (right click) properties. </span><span style=”vertical-align: inherit;”>In the properties You Should change the saving mode from automatic to </span></span><span style=”vertical-align: inherit;”><span style=”vertical-align: inherit;”>disabled</span></span><span style=”vertical-align: inherit;”><span style=”vertical-align: inherit;”> and that’s all … No longer freezes. </span><span style=”vertical-align: inherit;”>However, in this way it is not possible to change the brightness of 100%. </span><span style=”vertical-align: inherit;”>Sorry for my bad english, I hope you undestand me!</span></span>

     

    Thank you for this! I’m trying it now. If it can last more than a few hours on mains then that will be great! How did you discover this solution? (your English is fine 🙂 )

    #150483

    Ray Dollars
    Participant
    • Posts: 46

    Ah… I spoke to soon. After disabling power in services, Windows is throwing up other problems. Cannot access ‘System’ in Windows Settings or ‘Display’ it crashes the app now.

    #150485

    Ray Dollars
    Participant
    • Posts: 46

    Okay can confirm that disabling the power service 100% works. No freezes at all. But now Windows has some gremlins in the settings page as described above…

    Next step, I will reload windows (again) and disable all updates. This seems ridiculous that we are having to do this. Is anyone reporting this to Teclast/Gearbest etc?

    #150503

    Ray Dollars
    Participant
    • Posts: 46

    I just installed Ubuntu and updated the kernel. Everything seems to work flawlessly so far, even the Fn Key functions. NO crashes or freezes at all.

    If this is a Windows update issue with Teclast F7’s power management hardware I hope someone comes up with a fix soon. Still it’s a relief that I can actually use the F7 for something productive using Ubuntu, even though there’s a bit of a learning curve.

    #150504

    Ray Dollars
    Participant
    • Posts: 46

    Wondering whether to try a clean install of Win 10 with updates disabled. Or just stick with Ubuntu.

    #150510

    Ray Dollars
    Participant
    • Posts: 46

    Okay, I’ve jumped through all the hoops. Reinstalled Windows Home, disabled updates. It works. Thanks to everyone that contributed to this thread.

    I’m very happy to get some functionality back with my F7… At last I can use it without the dreaded freeze.

    But, I can’t help but feel all this is a massive compromise to get the F7 working. Without Windows update activated we lose out on important updates, and have only a partially fixed solution.

Viewing 15 posts - 16 through 30 (of 30 total)

You must be logged in to reply to this topic.

Lost Password