Help needed with USB BIOS flashing process

Help needed with USB BIOS flashing process

TechTablets Forums Cube Forums Cube iwork11 Stylus Help needed with USB BIOS flashing process

This topic contains 1 reply, has 1 voice, and was last updated by  FeNe 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #150948

    FeNe
    Participant
    • Posts: 2

    Hi all!

    I bought a Cube Iwork 11 tablet in September 2018 and was very satisfied with it, the only thing that concerned me was the battery life (before this one I had a L*novo Yoga Tab8, which has a large battery).
    After I bought it, it only had a 32 bit Windows 10 system and I figured out that maybe if I could put Android on it, then the battery wouldn’t be drained so quickly.

    I have followed the instructions written here to update the Bios for a dual boot system.
    Although the update said that it was successful, the tablet didn’t restart itself and since then when you start it, it constantly vibrates, but doesn’t load a thing.

    https://techtablets.com/forum/topic/iwork-11-dual-boot-recovery-guide/

    I have bought some tools and read many threads and watched videos how to flash the BIOS chip.

    The tools and application I have:

    DollaTek Bios Board MX25L6405 W25Q64 USB Programmer LCD Burner CH341A Progammer for 24 25 Series

    ILS. – 1.8V Adapter For Iphone Or Motherboard SPI Flash SOP8 DIP8 W25 MX25 Use On Programmers TL866CS TL866A EZP2010 EZP2013 CH341

    ARCELI SOIC8 SOP8 Test Clip For EEPROM 93CXX / 25CXX / 24CXX in-circuit programming+2 adapters

    SOIC8 SOP8 Test Clip For EEPROM in-circuit programming cable + 2 adapters – UK

    CH341a v1.29 application

     

    Firstly, the app won’t detect the chip with the 1.8V adapter attached.
    I measured the voltage and every pin seems to be fine, my only assumption is that the wiring is messed up.

     

    Without the converter the app detects the chip, I’m able to erase, blank and write the bios to the chip, but every time I run the “verify” command, around 70% it says, “Chip with contents are in disagreement.”

    As you can see I already have a new test clip and even the old one worked (but it was too fragile), so that should be no problem.

    I even thought that there is an issue with the Bios file itself, so I tried with several other files as well (64bit dual boot and 64bit single boot), but the result was the same.

     

    I assume that something is with the CH341a application itself.

    Any suggestions are welcome.

     

    Thank you very much in advance.

    #150957

    FeNe
    Participant
    • Posts: 2

    Forgot to mention:

    I use a laptop with Windows 7, 64 bit system.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Lost Password