Install/restore Android stock and Windows 10 x64 on Chuwi Hi10

Install/restore Android stock and Windows 10 x64 on Chuwi Hi10

TechTablets Forums Chuwi Forums Chuwi Hi10 Discussion Install/restore Android stock and Windows 10 x64 on Chuwi Hi10

This topic contains 34 replies, has 23 voices, and was last updated by  Yunus Khan 7 months, 3 weeks ago.

Viewing 15 posts - 16 through 30 (of 35 total)
  • Author
    Posts
  • #41218

    Tikilou
    Participant
    • Posts: 52

    what is your serial number of your Hi10 ?

    #41223

    severall
    Participant
    • Posts: 4

    Q64G42160202390

    #46489

    pbsid
    Participant
    • Posts: 1

    I have a question about your manual.
    You write “and go to the UEFI/BIOS, and launch UEFI SHELL, the startup.nsh will be launched, and bios flashed.”
    but I don’t know how to go to the UEFI/BIOS, and launch UEFI SHELL.

    My Hi10 is dual boot model like you, but yesterday I execute Windows 10’s recovery.
    At first, recovery seems like normal. but When recovery 43%, Window 10 show error and reboot.
    After that My Hi10 can’t boot windows, but android. Please help me boot.. I want use My hi10 both Android and Windows10.

    #49595

    Darek Sochacki
    Participant
    • Posts: 1

    Same problem. Trying to reset windows it got stuck and now no windows. I reinstalled android, but could someone please post links to download files to flash the windows? The ones posted earlier worked for the android portion, but windows flash gives me acpi error, and also no holes available to flash the bios – maybe that’s the reason the win flash fails? Out of ideas here … stuck with an overpriced albeit excellent android only tablet…

    #49921

    ho
    Participant
    • Posts: 1

    hello, i tryed to flash the bios on my chwi Hi10, but a message error says when i try to lauch the uefi shell that the file for the rom are missing or something like this. so i dont know if this is normal or not, but i tryed then to instal android, with no error message during instalation, but when the tablet reboot for the first time, it is writed “APU: Test TFWI \IFWI.bin”    and   “FileSize is 0x00400000”

    then logo chuwi appears, and then the tablet reboots continually like this.

    could someone help me please?

    ps: sorry for my bad english

    #55038

    ken
    Participant
    • Posts: 7

    it works for me HI10 Q64G42160802xxxx .

     

    thanks

    #55170

    nega tivi
    Participant
    • Posts: 2

    Hello people,
    i have this HI-10
    Q64G421604xxxxx
    EXCELVAN in ALIEXPRESS sell this for a Dual-Boot device, but (boot!) they send me a device with only WIN10 installed.
    now after some boot, loops in bios only.
    I need to restore it or install only Android os.
    anibody help?

    I have open a Dispute for refund but shipment is not cheap! appeal running now…

    Attachments:
    You must be logged in to view attached files.
    #55196

    nega tivi
    Participant
    • Posts: 2

    Attachments:
    You must be logged in to view attached files.
    #56132

    Illia
    Participant
    • Posts: 3

    Is it some way to install Ubuntu instead of Windows, or make dual boot: Android/(Windows/Ubuntu)  in this way?

    #62151

    ma3os
    Participant
    • Posts: 1

    Hi,

    I flashed my Hi10 to stock Android. Everything is working except screen rotation in Android. Maybe missing Bosch driver in kernel?

     

    Any help?

    Thaks

    #64412

    Padi Phillips
    Participant
    • Posts: 3

    I too have just reflashed Android on a Hi10 and screen rotation is missing. Haven’t been able to post on Chuwi Forums as there are serious issues with the site, (PHP errors, and not sending out activation e-mails, so can’t post on fourms!).  I’m beginning to think that Chuwi are a little lax in the support side of things – even to the extent of being unprofessional. Hope someone knows what to do, as the actual flashing process is quite straightforward, but screen rotation being missing is a pretty serious issue on a tablet.

    #73889

    starmagoo
    Participant
    • Posts: 3

    Hi guys, I tried to Install a fresh Windows 10 after overwriting the old Windows 10 partition with a Android installation. My Tablet starts booting the first USB-Stick but hangs with ACPI BIOS Error. After a reboot try, the display stays dark. When I try to start again the Power LED on the Keyboard lights up briefly and that’s it. Further on nothing happens. Any ideas what else I could try?

    #75837

    D C
    Participant
    • Posts: 1

    Every time I download the android os listed on the first page I get an error message when trying to extract it.  Anyone else have this issue?

    Android => http://vavar60.online.fr/share/tablet/chuwi_hi10/android_5.1_stock_chuwi_Hi10-DualOS-CWI515-Q64G421605XXXXX.7z

    #76380

    BURHAN
    Participant
    • Posts: 1

    windows 10 nasıl türkçe yaparız

    #142836

    Mauro
    Participant
    • Posts: 1

    Hola, no entiendo mucho el ingles, y quiero volver a instalar android, lo podrías explicar en español por favor, gracias de ante mano.

Viewing 15 posts - 16 through 30 (of 35 total)

You must be logged in to reply to this topic.

Lost Password