Linux (debian) on cube i9

Linux (debian) on cube i9

TechTablets Forums Cube Forums Cube i9 Forum Linux (debian) on cube i9

This topic contains 47 replies, has 11 voices, and was last updated by  Brad 1 month, 1 week ago.

Viewing 3 posts - 46 through 48 (of 48 total)
  • Author
    Posts
  • #71728

    Bonnom
    Participant
    • Posts: 92

    I

    Hi guys, I’m trying to disable the Windows capacitive button under Linux to prevent the annoying random ghost touches. I’ve tried to disable the touchscreen using xinput and disabling i2c_designware_platform and i2c_designware_core drivers, but I had no luck and the problem persists. I think that the button is managed by another driver but I don’t know how to find it. Any ideas?

    I have the exact same problem, has anyone got a solution?

    #150080

    Jera Cravo
    Participant
    • Posts: 1

    Hi everyone,

    Sorry to bring such an old thread, but maybe you can help me with this.

    My WiFi shows up on Elementary OS, but connection is really slow.
    I tried those commands below, but I have questions about the ones with the “#” before. What are they? They’re not Terminal commands, right?

    # apt-get install build-essential linux-headers
    clone in to the rtl8723bu repo:
    $ git clone https://github.com/lwfinger/rtl8723bu.git
    $ cd rtl8723bu
    $ make
    # make install
    # modprobe 8723bu

    Any idea how to get the right drivers for the i9 on Elementary OS?

    Thank you in advance

    #150106

    Brad
    Participant
    • Posts: 423

    Are you sure Realtek 8723bu is the correct wifi device?
    What shows if you run this in a terminal:
    $ usb-devices | grep -B1 Realtek

    To build:

    sudo apt-get install gcc build-essential linux-headers-generic linux-headers-$(uname -r)
    sudo apt-get install git
    git clone https://github.com/lwfinger/rtl8723bu.git
    cd rtl8723bu
    make
    sudo make install
    sudo modprobe -v 8723bu
Viewing 3 posts - 46 through 48 (of 48 total)

You must be logged in to reply to this topic.

Lost Password