MiPad 2 Windows volume issue

MiPad 2 Windows volume issue

TechTablets Forums Xiaomi Discussion Mi Pad Series MiPad 2 Windows volume issue

Viewing 8 posts - 31 through 38 (of 38 total)
  • Author
    Posts
  • #28124
    Garry Westwell
    Participant
    • Posts: 17

    Hi I still have the same issue and it seems to happen when I am watching YouTube.  The issue I am having is I cannot find a support page to check for any updates etc…..

    #30254
    TC
    Participant
    • Posts: 8

    Hi, i have the same issue as you with the volume going up and down but I noticed it also happens when watching films MP4 saved to the hard drive.

    Have you got any further with sorting it?

    Tom.

     

    #30314
    Garry Westwell
    Participant
    • Posts: 17

    Hi there, nope never managed to get the issue resolved I have resorted to returning the item back to the seller which is sad as I really liked it 🙁

    #30698
    Konstantinos Karasardelis
    Participant
    • Posts: 1

    Hi there, nope never managed to get the issue resolved I have resorted to returning the item back to the seller which is sad as I really liked it :-(<noscript>:-(</noscript>

    I also have the same volume issue as you…  I mostly use this tablet at work to listen to music from Youtube and this volume issue is so annoying. It also gets very hot after a while and struggles to play HD youtube videos without hickups – i had to lower the resolution to minimize the problem. I also have a Z3736F tablet and that one plays everything flawlessly. I expected a lot more from Xiaomi and i’m very disappointed.

     

    #30745
    Harold Schwab
    Participant
    • Posts: 2

    I also have the varying volume issue. I wish that Xiaomi would provide some support.

    Hal

    #32797
    CS
    Participant
    • Posts: 1

    After some experimenting, I found that the problem was solved by disabling the microphone.

    Right click (long press) the volume button in the taskbar and select ‘Recording devices’. Then right click ‘Microphone’ and press ‘Disable’. This was enough to solve the problem for me.

    If you need the microphone again, open ‘Recording devices’, right click anywhere in the empty list and check ‘Show Disabled Devices’. Now you can enable your microphone again, but note that the volume fluctuations will be back.

    Hope it works for you too!

    Edit: Actually, you also might have to go to ‘Communications’ in the Sound settings (a tab in the ‘Recording devices’ window) and select ‘Do nothing’.

    #33711
    Garry Westwell
    Participant
    • Posts: 17

    Wow thanks for the update ‘CS’, I ended up sending mine back due to having this issue, but it’s good to know that there is now a workaround 🙂

    #38738
    Kerje Fliki
    Participant
    • Posts: 4

    Thanks a lot dude, you ROCK ! It works, no more dips in volume.

Viewing 8 posts - 31 through 38 (of 38 total)
  • You must be logged in to reply to this topic.

Lost Password