New Teclast F7

New Teclast F7

TechTablets Forums Teclast Forums Teclast Laptops New Teclast F7

Tagged: ,

This topic contains 9 replies, has 5 voices, and was last updated by  Chupa 1 year, 3 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #142937

    Adam
    Participant
    • Posts: 7

    I just recieved the 128 ssd version of the teclast. I didnt see any problem first, but I dont know if it is normal that the CPU work at 160%, and it is getting hot. It is still running the windows update, is this normal?

    #142943

    Ray Dollars
    Participant
    • Posts: 48

    It’s difficult to judge any system whilst it’s still setting up windows. Use it for a few days and report back.

    #142950

    Adam
    Participant
    • Posts: 7

    I know it is the first booting, and it is normal.

    Then my first impression is that there is a lack in battery life,  the discharge rate is a bit high.

    Attachments:
    You must be logged in to view attached files.
    #142954

    Adam
    Participant
    • Posts: 7

    There is also a pre-configuration account, and the tdp seems to be 6 watts. Should i do a new windows installation?

    Attachments:
    You must be logged in to view attached files.
    #142973

    sportnok
    Participant
    • Posts: 149

    The TDP is set to 6watts by default, you can easily change it in the bios. Its not unusual to run an 10watts discharge when its working, I don’t think 50C is hot. Once its finished doing lots of updates it should calm down. You can reload windows if you like or add a new administrator account and delete the one you don’t want.

    #142979

    Adam
    Participant
    • Posts: 7

    Thanks for the reply.

    I finished installing all the stuff yesterday.

    There was no problem with the laptop. The only part that is a bit off is the battery life. I am getting around 4:30 hours with only playing youtube 1080, the cpu runs at about 45% with only youtube. I am wondering how chris and the other reviews are getting between 7 and 8 hours.

    • What are you getting?
    #142980

    Tony
    Participant
    • Posts: 2

    Hello I have the same problem you comment, my perception is that battery life is lower that the stimations I have read in differents forums. I don’t have final because I didn’t use , but I passed crystakdiskmark and the SSD have 51 hours of use, so my unit is a replacement for other. If I don’t  detect a critical failure of laptop I will not return because I don’t want to wait more time.

    My teclast f7 came with a user and created it in Windows 10, hjkl , so it’s possible that this replace is from a user of this forum ???

    #142986

    Chupa
    Participant
    • Posts: 880

    have a look at my link below you find a lot of answers there including battery running time and much more. The N3450 are all the same practically with only little differences

    and  yes, that is all total normal behavior

    Need Help?
    1981 soldered my first Sinclair computer 1K, tapedeck * 1984 build and sold IBM clones 8Mhz, 512K, 20MB HDD * 2018 messing with ultrabooks

    #143008

    Adam
    Participant
    • Posts: 7

    Thanks for the information, very usuful.

    Also I am hearing some cool wine from the left side,  that increase when the cpu is full working.  There is also some screen bleeding. These are some common problems in the jumper’s, is this also true for the f7?

    #143075

    Chupa
    Participant
    • Posts: 880

    i never heard of having cool wine from the left side. as a right handed person my cool wine is always on the right side.
    I mentioned something to Chris when he posted about his coil whine from his f7 how to muffle it – look for that post.
    the Jumpers seldom bleed because most do have non bleeding non IPS screens. and if they have a real IPS it is often reflective.

    a reflective screen shows less bleeding than a non reflective.
    I know because my thomson has a non reflective IPS wit 2 bleeding points. bleeding is part of the IPS but can be fixed by applying pressure with little plastic pieces. (google it)

    Need Help?
    1981 soldered my first Sinclair computer 1K, tapedeck * 1984 build and sold IBM clones 8Mhz, 512K, 20MB HDD * 2018 messing with ultrabooks

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Lost Password