PLEASE HELP! Tbook 10 missing eMMC problem

PLEASE HELP! Tbook 10 missing eMMC problem

TechTablets Forums Teclast Forums Tbook Series PLEASE HELP! Tbook 10 missing eMMC problem

Viewing 15 posts - 16 through 30 (of 33 total)
  • Author
    Posts
  • #51212
    Timofey Kondratyev
    Participant
    • Posts: 7

    Hi, Deluca,

    here is the link to russian forum (http:  //4pda.ru/forum/index.php?showtopic=750325&st=820#entry53074399) – just remove 2 spaces after “http:”. Hope you can find a solution. However, as I can see this solution will not give you 100% success, so try it only if you have no other options. I prefer to send my tablet back and ask for refund (as far a lot of people complained on this tablet as well as the keyboard with built-in battery (keyboard can get problem with USB hub due to overheating – bad quality electronic part).

    #51416
    Deluca
    Participant
    • Posts: 3

    Thank you again Timofey! I missed the boat on the return timeframe, so I’m trying everything to get it to work. I actually boot it using WinPE just to load PDF files ha! I think I’ll go with a Cube or a Chuwi next time. I know there’s another Teclast that had the same issue with a missing eMMC and it was fixed…still hoping for something like that. Thanks for your help!

    #56196
    Fernando Paris
    Participant
    • Posts: 3

    Well, no luck here either… My Tbook 10 still has the inaccesible 7391Mb raw storage after succefully flashed de BIOS.

    It will make your life easier if you use an english version of Strelec’s WinPE

    WinPE10_Sergei_Strelec_x64_2016.05.24_English.iso

    Works for flashing!, just burn it to your USB with RUFUS using UEFI-BOOT and FAT32 format.

     

     

     

     

     

    #61206
    AlucarD
    Participant
    • Posts: 1

    Hey, everybody!

    Stuck here with the same problem! Has anybody managed to do something with eMMC controller?

    Described here method didn’t work for me (i got OS selection screen and useless 8GB partition but nothing more)

    Please help!

    #69853
    Johan
    Participant
    • Posts: 6

    Hi everyone, has there been any breakthrough with the 7391 MB partition limit? I’d hate to bin my Tbook 10 and keyboard.

    #70825
    Fernando Paris
    Participant
    • Posts: 3

     

    Still waiting for the “eMMC Controller Reset” fix but it looks really bad…

    Anyway, you could use the tablet by booting from the USB port!

    I used “WINTOUSB” to make a bootable WIN10 usb stick (Sandisk ProDuo 32Gb), but getting the right drivers to make WiFi, Touch and Sound is really tedious… and the results are less than acceptable regarding speed.

    A better quality USB stick will make it work faster!

     

     

     

    #71981
    Steven Robertson
    Participant
    • Posts: 23

    Can any one upload these files for me please. Tried to download them from the Russian site but getting viruses from here. Hoping that this might be the last chance for me in doing this to get my tbook back up and running again.

    T07-4G-Original-64bit.
    T05Pro-Original-32Bit
    FlashUsbDriver-1.0.0.exe
    tbook10.bin

     

    Thanks Steven

    #72115
    Steven Robertson
    Participant
    • Posts: 23

    CAn anyone please upload the flashusbdriver.exe or point me to a link that has it? Got the other files but needing the the flashusbdriver.exe to try carrying out fixing my tablet. ?I’ve tried looking for it myself but only seeing ones that look like they might have viruses in them.

    Thanks Steven

    #72128
    Johan
    Participant
    • Posts: 6

    Stephen,

    I have attached the file you are looking for. Can you please do the same for these two?

    T07-4G-Original-64bit.
    T05Pro-Original-32Bit

    thanks

    Johan

    #72129
    Johan
    Participant
    • Posts: 6

    OK, we don’t like executable attachments. Let’s try a zip

    Attachments:
    You must be logged in to view attached files.
    #72181
    Steven Robertson
    Participant
    • Posts: 23

    Thanks, Johan, 🙂 and I’ve attached the two files your needing as well

    Thanks

    Steven

    Attachments:
    You must be logged in to view attached files.
    #72191
    Johan
    Participant
    • Posts: 6

    Thanks Stephen. I have run the flash programme but it failed because it was “unable to write data to flash with SPI lock enabled” Did you have any success? Johan

    #72197
    Fernando Paris
    Participant
    • Posts: 3

    Hello Johan!

    In BIOS settings (hit ESC while booting) there’s an option for BIOS LOCK, check that it is DISABLED

    Please don’t touch any settings related to VIDEO or USB! as it will result in a permanent brick…

    I succefully flashed the bios but it didn’s solve the EMMC problem 🙁

    I wish you better luck!

     

     

     

    #72243
    Johan
    Participant
    • Posts: 6

    Hi Fernando, thanks for the guidance – it worked. I flashed the BIOS and now the tablet is completely dead – no power lights, nothing. It’s time to bin this POS and wisen up to crap Chinese products. What do you reckon? regards Johan

    #72359
    Steven Robertson
    Participant
    • Posts: 23

    Sill not tried, Johan, as I am currently working offshore just now and wont be able to try it till I get home next tuesday when I get off the rig I’m on.

Viewing 15 posts - 16 through 30 (of 33 total)
  • You must be logged in to reply to this topic.

Lost Password