SD card issue

SD card issue

TechTablets Forums Cube Forums Cube i7 Book SD card issue

Tagged: 

Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • #50188
    Bouke
    Participant
    • Posts: 8

    Hello! I am curious whether your issues with memory cards are resolved. I am considering buying a microsd card, but would like to buy one of at least 128gb; which seems to give issues.

    Besides this, it *should* support cards up to 2tb right? So I could safely purchase a 200gb card once the issues are resolved.
    Thank you in advance!

    #50352
    Marco Bianchi
    Participant
    • Posts: 9

    i had the same problem or at least I thought, for four times I tried to install a sandisk 64 extreme but with no success.
    so
    i left tf card in the cube and
    i serched for a forum, it has been about 10 minutes and …surprise….the tf card was charged….now after two days cube recognizes perfectly the card
    now
    11

    #51001
    asan agibetov
    Participant
    • Posts: 9

    I just received the Kingston 64gb micro sdxc card and tested it on my cube i7 book. In the beginning it didn’t recognize the card, however after updating the driver, as was suggested in this thread, the card became visible. On a sad side, the standard Windows copy speed tracker has reported the max speed of 17 mb/s and min speed of 4 mb/s, while the manufacturer reported the speed of 45 mb/s…

    #55022
    Patrick Owens
    Participant
    • Posts: 2

    I’m also having the same SD card issues – SanDisk Ultra SDXC 64 Gb, been using it for a couple of years in a Samsung S3 phone without any problems. It works fine in an Asus Windows 10 laptop, but not a peep out of the cube when I insert it. I’ve tried reformatting to NTFS and ExFAT, also have done a full write test. I’ve also updated the driver, deleted it and reinstalled it etc. Nothing seems to help…

    Any other ideas much appreciated! Thanks.

    #55061
    Andrew W
    Participant
    • Posts: 95

    Ok, I’m using a Silicon Power 128GB micro sdxc.

    Full read/write test passed

    I have similar issues with the sd card slot. I believe there is a problem with the intel driver

    It does work with an SD card reader.

    Now interestingly I partitioned it when installing android x86.

    It seems to work.

    Formatting under android/linux isn’t THE answer.

    I believe this IS NOT even how the file system is formatted ie fat32 exFat etc.

    RATHER to do with the PARTITION TABLE  ie.  MBR  vs  GPT

    Now I must apologise for not remembering what I did… all I know is that I changed it!

    I assumed that it was changed to the newer GPT because of the UEFI BIOS REQUIRING GPT boot disks… I’m using it to (try) and boot Android x86

    It hangs at the Android logo so MAYBE it was changed to MBR.

    Sorry I can’t confirm right now.

    This is the most solid lead I have.

    I’ll try to make a linux probably ubuntu boot disk to run Gparted to have a look at the partition table;

     

    strangely my memory was that I divided the SD into roughly half

    with one ext4 partition

    the other fat32

    My memory may have failed me?

    As the screenshot shows ~116 GB which is about what I’d expect for FAT32

    ***I’ll keep on it but I feel like there is an answer here,

    good luck with your own exploring!

    Keep in touch with your results***

    Attachments:
    You must be logged in to view attached files.
    #55068
    Antonio
    Participant
    • Posts: 7

     

     

    #55111
    Benjiro
    Participant
    • Posts: 18

    Same issue here … 128GB card. Totally not getting detected. Updated the drivers etc. Its very strange…

    #55159
    Andrew W
    Participant
    • Posts: 95

    Thankyou @Benjiro have you read my post above and tried to replicate my results?

    I have a 128GB card working!

    I’ve had a funeral yeaterday so I haven’t had time to retry and confirm my process.

    #57407
    Anuar
    Participant
    • Posts: 1

    Hi @Andrew W, care to share how did you it?

    #183559
    MEBAHEL
    Participant
    • Posts: 2

    i bought a used i7 book and i am enjoying it.
    the 9d2d sdcard drive does not update.
    but i have sdxc lexar 256GB and speed limited to 45mb; s (reaches 100mb; s on another device).

    some drive update to improve this data transmission.

    sorry for the poor english. I am using a translator.

Viewing 10 posts - 16 through 25 (of 25 total)
  • You must be logged in to reply to this topic.

Lost Password