SSD not recognized on EZBook 3 Pro v6

SSD not recognized on EZBook 3 Pro v6

TechTablets Forums Jumper Discussion EZBook series SSD not recognized on EZBook 3 Pro v6

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #78227
    Chicharro54
    Participant
    • Posts: 1

    Good night boys,
    I have an EZBook3 Pro V6 laptop and a KingSpec SSD 256Gb with the same problem. The BIOS does not see the SSD. The only way for me, to see the SSD in Windows, is with the installation of a modded Intel AHCI driver. Here is: https://www.win-raid.com/t3225f23-Intel-Apollo-Lake-N-SoC-AHCI-RST.html
    Anyway I still can not install windows in the SSD unit. The Speed of the SSD remains below 300MB. I think is slower than V4. so I believe that the problem is on the BIOS. Please excuse my english.
    Regards, Juan Arroyo

    #78216
    Rafa
    Participant
    • Posts: 3

    Hi guys,

    I bought recently an EZBook 3 Pro on Gearbest and received it some days ago. I also ordered from Aliexpress a M2 2242 SSD drive, this one specifically, and also got it.

    I’m having issues getting the laptop to recognize the SSD. I have it connected to the M2 port and also screwed the screw, but when I turn on the laptop the SSD leds don’t turn on (as they should, in red colour) and the drive is not recognized in BIOS or in Windows drive manager.

    I’ve tried connecting the M2 drive to another PC and it works flawlessly, so I don’t really know what to do. I have an unlocked flashed BIOS.

    #78370
    Miro Peternelj
    Participant
    • Posts: 1

    Same problem with SSD here. I tried to install WD Black 256 GB disk, which doesn’t fit mechanically as expected. Looks like it is a fraction of mm wider than socket and thus can’t be pushed all the way in the socket. Perhaps this is the problem that I can’t see disk in Disc Manager or is it something else. I can’t check if the SSD actually works as I don’t have other machine with requested socket.

    Attachments:
    You must be logged in to view attached files.
    #78377
    Patrick
    Participant
    • Posts: 39

    if you are having issue`s with ssd – its not fully compatible…

    thats what i`ve figured out.

    go with crucial mx300 ssd`s its a safe way…

    #78813
    Dr.Fix
    Participant
    • Posts: 16

    go with crucial mx300 ssd`s its a safe way…

    As far as I can see the mx300 only comes in the 2280 form, which implies modding the chassis to fit it, avoiding any kind of warranty (if any exists).

    #141927
    lcleto
    Participant
    • Posts: 1

    I have tryed install WD Green 240GB M.2 2280 (WDS240G2G0B) on my Ezbook 3 Pro with bios (JUMPER2x.P8.WP313R.NHNAUHN05
    09/30/2017) but the ssd only somethimes is reconized by Bios. I have to restart ezbook several times and pressing F7 until ssd appear and can be selected to boot up. When I boot from EMMC the SSD can be used using modded driver but it only use SATA2 Speed.

    #141941
    FatEnzo
    Participant
    • Posts: 49

    Friend,

    same problem of you, but there is a solution: Samsung SSD EVO 860 Sata. No problem, no trouble, super fast!

    If you bought in Amazon, try to return the item.

    #143433
    jose
    Participant
    • Posts: 17

    <span style=”vertical-align: inherit;”><span style=”vertical-align: inherit;”>Amigo,</span></span> <span style=”vertical-align: inherit;”><span style=”vertical-align: inherit;”>mismo problema de usted, pero hay una solución: Samsung SSD EVO 860 Sata. </span><span style=”vertical-align: inherit;”>No hay problema, no hay problema, ¡súper rápido!</span></span> <span style=”vertical-align: inherit;”><span style=”vertical-align: inherit;”>Si compró en Amazon, intente devolver el artículo.</span></span>

    hi, evo 860 works in jumper v6?

    thanks

    #143452
    Paolo
    Participant
    • Posts: 16

    Same problem with SSD here. I tried to install WD Black 256 GB disk, which doesn’t fit mechanically as expected. Looks like it is a fraction of mm wider than socket and thus can’t be pushed all the way in the socket. Perhaps this is the problem that I can’t see disk in Disc Manager or is it something else. I can’t check if the SSD actually works as I don’t have other machine with requested socket.

    No!!!!! What you’ve done??? WD black is nvme ssd! It doesen’t fit because it’s a SATA slot and not a Pcie!!!! Please do yourself a favour, return that ssd where you bought and take a normal SATA ssd 2280 instead.

    #143459
    Chupa
    Participant
    • Posts: 880

    he installed it upside down and a M key card into a B key slot.
    Reading before buying helps, I did it too…

    Attachments:
    You must be logged in to view attached files.

    Need Help?
    1981 soldered my first Sinclair computer 1K, tapedeck * 1984 build and sold IBM clones 8Mhz, 512K, 20MB HDD * 2018 messing with ultrabooks

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.

Lost Password