The Tablet is Power on but the windows OS Don't Start Up

The Tablet is Power on but the windows OS Don't Start Up

TechTablets Forums Teclast Forums Teclast X5 Pro The Tablet is Power on but the windows OS Don't Start Up

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #70747
    Mahdi Rajabi
    Participant
    • Posts: 3

    Dear Sir/Miss:
    I buy Teclast X5 Pro after about two month unfortunately the tablet not working and the OS not startup.

    I am looking forward solve the problem by your help.

    Best Regards

    #70752
    Mahdi Rajabi
    Participant
    • Posts: 3

    Dear Sir/Miss:
    I buy Teclast X5 Pro after about two month unfortunately the tablet not working and the OS not startup.

    I am looking forward solve the problem by your help.

    Best Regards

    Attachments:
    You must be logged in to view attached files.
    #144743
    mike van leeuwen
    Participant
    • Posts: 4

    Hello, i have the same problem, did you solve it?

    #144755
    Chupa
    Participant
    • Posts: 880

    just install OS new

    Need Help?
    1981 soldered my first Sinclair computer 1K, tapedeck * 1984 build and sold IBM clones 8Mhz, 512K, 20MB HDD * 2018 messing with ultrabooks

    #144764
    Mahdi Rajabi
    Participant
    • Posts: 3

    I tried to solved problem with several advanced way, but unfortunately did not fix. Fortunately my device had warranty and the problem was from main board and change it by the company.

    #144913
    Chupa
    Participant
    • Posts: 880

    good for you!

    Best way to solve a problem

    Need Help?
    1981 soldered my first Sinclair computer 1K, tapedeck * 1984 build and sold IBM clones 8Mhz, 512K, 20MB HDD * 2018 messing with ultrabooks

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Lost Password